Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Mercury/32 v4.01c Security patch for MercuryS AUTH CRAM-MD5 vulnerability

File Details
Downloads: 124 File Size: 97.6kB
Posted By: Peter Strömblad Views: 3822
Date Added: 2007-08-22

This patch corrects a vulnerability in the MercuryS SMTP server where a maliciously constructed AUTH command could cause buffer overflows and potentially compromise your machine. You must be running Mercury/32 patched to v4.01b before installing this patch. All sites using MercuryS exposed to the open Internet should regard this patch as mandatory. Note: we strongly advise you to upgrade to Mercury/32 v4.52 instead of installing this patch into a v4.01 system. You MUST NOT attempt to install this patch on a v4.5 system.

Filed under: , ,
Comments
No comments exist for this file.

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page