Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Used version of OpenSSL

Last post 01-17-2018, 19:59 by Thomas Gohel. 15 replies.
Page 2 of 2 (16 items)   < Previous 1 2
Sort Posts: Previous Next
  •  01-17-2018, 19:59

    Re: Used version of OpenSSL

    kwikzilver:
    I don't know how to check the used VC version for compiling Stunnel

     

    The VC version is only important for installing the appropriate redistributables. But after the stunnel installation this should fit.

     

    kwikzilver:
    But to be honest: I am not sure whether only replacing these three files is enough to ensure working with an up-to-date, security hardened OpenSSL implementation.
    Should the Mercury32 binaries themselves not also be updated to be working with the updated OpenSSL implementation?

     

    After the OpenSSL update remains a problem: It is not possible to disable SSLv3 or specifically to enable TLS for some mail servers (Connection Control Settings).

    The complete shutdown of SSLv3 should lead to many connection problems, because there are still enough broken mail servers in the world.

Page 2 of 2 (16 items)   < Previous 1 2
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page