Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

New Mail folder not opening with tool bar icon

Last post 02-04-2018, 21:16 by kauricat. 21 replies.
Page 2 of 2 (22 items)   < Previous 1 2
Sort Posts: Previous Next
  •  02-04-2018, 17:06

    • kauricat is not online. Last active: 02-27-2018, 1:25 kauricat
    • Top 75 Contributor
    • Joined on 05-18-2007
    • Nova Scotia, Canada
    • Member
    • Points 850

    Re: New Mail folder not opening with tool bar icon

    Thank you.

    Makes no difference.

    I had the problem before I copied the toolbar.pm file over. I thought maybe I had done something in THAT file to allow the button to open the New Mail folder.

    Any other ideas?

     Lydia

  •  02-04-2018, 17:45

    • Brian Fluet is not online. Last active: 05-23-2018, 18:16 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 19,840

    Re: New Mail folder not opening with tool bar icon

    You said that you copied it over but I don't know if that means you overwrote an existing one or just copied one from the XP machine.  Regardless, a toolbar.pm doesn't exist by default.  It's created manually for the purpose of a customized toolbar.  If one still exists, rename it then start pmail and test.

  •  02-04-2018, 18:38

    • kauricat is not online. Last active: 02-27-2018, 1:25 kauricat
    • Top 75 Contributor
    • Joined on 05-18-2007
    • Nova Scotia, Canada
    • Member
    • Points 850

    Re: New Mail folder not opening with tool bar icon

    There was no toolbar.pm on the WIN10 machine before I copied this one over. I created it myself years ago on the XP machine.

    The problem with the button has existed from before I copied it over. I started this forum question before I copied it over. I have opened Pegasus with and without that file. Makes no difference.

     Clicking on the button SELECTS the New Mail folder, but does not OPEN it. I have to double click on the folder itself to open it.

    I can survive this. It just isn't the way that button used to work and is described to work in the tooltip.

    Thank you for your thoughts. I think it's a bug related to WIN10.

    Lydia

  •  02-04-2018, 19:53

    • Brian Fluet is not online. Last active: 05-23-2018, 18:16 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 19,840

    Re: New Mail folder not opening with tool bar icon

    On my Win10 install, when the folder window is in Preview mode, the button in the toolbar does a check for new mail but it does not open a new mail folder window (it only makes it the active folder).  When the folder window is in List mode, the toolbar button opens a new mail folder window and does a check for new mail.
  •  02-04-2018, 20:16

    • kauricat is not online. Last active: 02-27-2018, 1:25 kauricat
    • Top 75 Contributor
    • Joined on 05-18-2007
    • Nova Scotia, Canada
    • Member
    • Points 850

    Re: New Mail folder not opening with tool bar icon

    Brian, you have got it!!!!!!!!!!!!!!

    I went into the Tools/Options/Preview. When I turned off the Ctrl+W option, then the toolbar button worked as advertised.

    On my XP machine, that option is selected AND the button works.

    So, there must be SOMEthing about WIN10 that causes that issue.

    Thank you. It works now. You are a genius.

    Lydia

  •  02-04-2018, 20:45

    • Brian Fluet is not online. Last active: 05-23-2018, 18:16 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 19,840

    Re: New Mail folder not opening with tool bar icon

    I can't duplicate that here.  The only thing I can confirm is that the new mail toolbar button does not open the new mail folder window whenever the folders window is open in Preview mode (3 panes).  The button works fine when the folder window is closed or in List mode (single pane).  This behavior is logical so I think is by design making it surprising the OS affects it.
  •  02-04-2018, 21:16

    • kauricat is not online. Last active: 02-27-2018, 1:25 kauricat
    • Top 75 Contributor
    • Joined on 05-18-2007
    • Nova Scotia, Canada
    • Member
    • Points 850

    Re: New Mail folder not opening with tool bar icon

    That is IT, exactly. Thank you. I didn't realise I had the folders window in Preview mode because I had made it narrow to hide the preview pane, so the button to change to LIST mode was not visible.

    I found it, switched it and now I can have those other options selected and the New Mail folder opens as it should.

    Thank you for your patience!!!

    Lydia

Page 2 of 2 (22 items)   < Previous 1 2
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page