Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

International characters in folder names

Last post 11-02-2012, 8:24 by SvenH. 2 replies.
Sort Posts: Previous Next
  •  11-01-2012, 15:22

    • BoarX is not online. Last active: 12-14-2016, 17:39 BoarX
    • Not Ranked
    • Joined on 01-26-2012
    • Member
    • Points 210

    International characters in folder names

    Hi alll,

    I have recently migrated PMAIL 4.63 frm one Windows XP to anotger (both 32 bit). On my old machine I was able to use Cyrillic characters in folder names, but on the new one old Cyrillic folder names appear garbled and my attempts to rename them by retyping their Cyrillic names do not work. Cyrillic in mail bodies works fine. I suspect there is some setting in Windows that must be resposible for this trouble, any ideas?

    Thanks in advance!

    Alex

     

  •  11-01-2012, 20:57

    • idw is not online. Last active: Fri, May 29 2020, 20:27 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 49,505
    • BetaTeam

    Re: International characters in folder names

    BoarX:
    I suspect there is some setting in Windows that must be resposible for this trouble, any ideas?

    You might need to install a proper font, but first try selecting a different folder font containing Cyrillic characters (Unicode enabled fonts should do).


    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  11-02-2012, 8:24

    • SvenH is not online. Last active: 12-14-2019, 23:25 SvenH
    • Top 50 Contributor
    • Joined on 02-14-2007
    • Participant
    • Points 2,225
    • BetaTeam International Moderator Moderator Translators

    Re: International characters in folder names

    There is a setting in Windows control panel (Regional and language settings -> Advanced settings) where you can specify the language for non-Unicode enabled applications. Set the language to "Cyrillc" in this dialog, reboot and you should see your cyrillic characters again within your folder names.

    Hope this helps.

    Sven


    --
    Sven Henze
    Team leader German Translation Team
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page