Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Multiuser, 4.5x crash at start

  •  03-20-2011, 22:41

    Multiuser, 4.5x crash at start

    We use in our network PM 4.5 PB1 DE, in german, with several users (multi-user); By sending a large mail from one account <USER_X> it crashed already, since the mail was larger then regular but not really big (5MB attachment).

    After starting PM again USER_X missed a few folders under the part "my_mailbox", therefor we surged for answers here, but we didn't found something.

    Closing PM was always fine, starting again also, until today:

    A little weird was once of a sudden: it asked first time at the initial with a separate appearing window over the initial screen-graphic that after the last start there was a crash, a "Continue" and a "Cancel" button was offered.

    Using this "Continue" it should re-allocate that old structure and starts the real PMail/Shell (so it had often worked by other crashes).

    But it doesn't!

    It just shows the initial P-Mail graphic-window, loads several programm-parts until "Eingangsordner öffnen" (which is in english probably "loading folders") - with this user_x it hangs and never starts the program/shell.

    BUT: Starting with <USER1> works well, and - again - <USER_X> doesn't.

     I tried to delete the "HIERARCH.pm" but no success with this user_x.

     To my understanding PM misses however a part of the structure, tries for a long time to recover that and either takes long or hangs up.

    Has anyone any idea ?

     Thanks and BR, S.


View Complete Thread

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page