Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Re: Mercury 4.8 Certificate Replacement Woes

  •  01-11-2019, 4:00

    • cretson is not online. Last active: 01-22-2019, 16:10 cretson
    • Top 500 Contributor
    • Joined on 08-09-2008
    • Member
    • Points 260

    Re: Mercury 4.8 Certificate Replacement Woes

    Update: the old key seems to have gone away on its own - maybe it was cached somewhere and finally refreshed.  But TLS still not working.
     
    Did a session log, saw this error:
     
    21:43:00.726: << * OK d IMAP4rev1 Mercury/32 v4.80.145 server ready.<cr><lf>
    21:43:00.773: >> 1 CAPABILITY<cr><lf>
    21:43:00.773: << * CAPABILITY IMAP4rev1 STARTTLS LOGINDISABLED X-MERCURY-1<cr><lf>
    21:43:00.773: << 1 OK CAPABILITY complete.<cr><lf>
    21:43:00.836: >> 2 STARTTLS<cr><lf>
    21:43:00.836: << 2 OK Begin SSL/TLS negotiation now.<cr><lf>
    21:43:00.976: [!] OpenSSL reported errors during handshake - error queue follows:
    21:43:00.976: [!] -------------------------------------------------------------------------
    21:43:00.976: [!] error:1408A0C1:SSL routines:SSL3_GET_CLIENT_HELLO:no shared cipher
    21:43:00.976: [!] -------------------------------------------------------------------------
     
    What am I doing wrong here?  Thanks! 
View Complete Thread

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page