Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Multiuser, 4.5x crash at start

Last post 03-23-2011, 2:21 by netzliebling. 2 replies.
Sort Posts: Previous Next
  •  03-20-2011, 22:41

    Multiuser, 4.5x crash at start

    We use in our network PM 4.5 PB1 DE, in german, with several users (multi-user); By sending a large mail from one account <USER_X> it crashed already, since the mail was larger then regular but not really big (5MB attachment).

    After starting PM again USER_X missed a few folders under the part "my_mailbox", therefor we surged for answers here, but we didn't found something.

    Closing PM was always fine, starting again also, until today:

    A little weird was once of a sudden: it asked first time at the initial with a separate appearing window over the initial screen-graphic that after the last start there was a crash, a "Continue" and a "Cancel" button was offered.

    Using this "Continue" it should re-allocate that old structure and starts the real PMail/Shell (so it had often worked by other crashes).

    But it doesn't!

    It just shows the initial P-Mail graphic-window, loads several programm-parts until "Eingangsordner öffnen" (which is in english probably "loading folders") - with this user_x it hangs and never starts the program/shell.

    BUT: Starting with <USER1> works well, and - again - <USER_X> doesn't.

     I tried to delete the "HIERARCH.pm" but no success with this user_x.

     To my understanding PM misses however a part of the structure, tries for a long time to recover that and either takes long or hangs up.

    Has anyone any idea ?

     Thanks and BR, S.


  •  03-20-2011, 23:41

    • idw is not online. Last active: Mon, Jan 27 2020, 7:15 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 48,575
    • BetaTeam

    Re: Multiuser, 4.5x crash at start

    netzliebling:
    We use in our network PM 4.5 PB1 DE, in german, with several users (multi-user); By sending a large mail from one account <USER_X> it crashed already, since the mail was larger then regular but not really big (5MB attachment).

    Check this one.


    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  03-23-2011, 2:21

    Re: Multiuser, 4.5x crash at start

    Hey idw,

    thanks for the quick reply - the link

    idw:
    Check this one.

    which was posted didn't solve the problem: it still hung at the startup. 

    We didn't came "up" to the next level of the program itself with <USER_X> as shown in that hardcopy above (lower line in the graphic, "opening folders...")

    But it brought up an else idea, since PM tried to "recover" the old structure and left a "0-byte-file" named "MAILBOXP.LCK".
    Usually this file should be deleted after start or end, anyhow it should be gone once the shell/program is active - it wasn't and remained to be there!
    What did help was:

    Renaming the one ("MAILBOXP.LCK"), starting PM again, waiting... took about 3-10 min - didn't timed it - and then the <USER-X > was again in the program.

    Closing  and re-starting did now work well as before.

    BR.

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page