Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

[For users in New Zealand] Using Pegasus Mail with Xtra's updated mail system

Last post 08-26-2007, 7:19 by David Harris. 0 replies.
Sort Posts: Previous Next
  •  08-26-2007, 7:19

    • David Harris is not online. Last active: 10-22-2017, 0:10 David Harris
    • Top 25 Contributor
    • Joined on 01-31-2007
    • New Zealand
    • Star
    • Points 9,880
    • SystemAdministrator

    [For users in New Zealand] Using Pegasus Mail with Xtra's updated mail system

    Note: this posting applies to users in New Zealand who are subscribers to Xtra, a large ISP in that country.

    Recently, Xtra have made changes to their mail systems which will require some changes in Pegasus Mail settings. Unfortunately, their helpdesk only offers assistance for Outlook users (pretty sad, unpatriotic attitude, really, given that Pegasus Mail is a product of New Zealand and is widely used, but that's another story, I guess). To get your copy of Pegasus Mail working with the changes Xtra has made, follow these steps:

    Firstly, please make sure you are running Pegasus Mail v4.41. These instructions are intended for that version.

    1:  Go into "Tools | Internet options"

    2:  Select the "Receiving (POP3)" page.

    3:  Make sure the POP3 definition for Xtra is selected then click "Edit".

    4:  Switch to the "Security" page.

    5:  Click the radio button for "Via direct SSL connect"

    At this point, you should get a dialog warning you that the item you have selected probably requires a different port number and offering to change it for you. Click the "Change" button. If you don't get this dialog for some reason, go to step 5a, otherwise proceed to step 6.

    5a: Switch back to the "General" page. In "Server TCP/IP port", enter 995.

    6:  Save the definition and check to see that it now works.

    Next, adjust your SMTP settings:

    7:  Go into "Tools | Internet options" again.

    8:  Select the "Sending (SMTP)" page.

    9:  Make sure the SMTP definition for Xtra is selected then click "Edit".

    10: On the "General" page, in "Server host name", change whatever is there to "send.xtra.co.nz" (it probably currently says "smtp.xtra.co.nz").

    11: Switch to the "Security" page.

    12: At the bottom of the "Security" page are the authentication options. Check "Login to the SMTP server using a POP3 username/password". This will enable the "From this POP3 definition" group of controls: click the "Select" button and choose your Xtra POP3 definition.

    13: At the top of the "Security" page, check the radio button entitled "Via direct SSL connect". As in step 5, you should get a warning dialog telling that a different port is probably required: click "change" and continue. If you don't get the dialog, switch back to the "General" page and manually enter 465 for the "Server TCP/IP port".

    14: Save the definition and check that you can send mail.

    I have personally tested these settings and confirmed that they work: if you find you have problems, please make sure you have followed the instructions above exactly.

    Cheers!

    -- David --

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page