Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Unviewable HTML content in incoming message(s).

Last post 02-24-2017, 20:50 by irelam. 7 replies.
Sort Posts: Previous Next
  •  02-21-2017, 22:10

    • Christopher Muñoz is not online. Last active: 2018/12/27, 7:22 Christopher Muñoz
    • Top 150 Contributor
    • Joined on 09-20-2008
    • Garfield County, Washington state, U.S.
    • Member
    • Points 720

    Umbrella [um] Unviewable HTML content in incoming message(s).

    I'm in receipt of once daily "Latest Headlines" plain / HTML alternative format email from a reputable (I guess, it's mildly sensationalist) regional circulation newspaper. 

    Everything has been fine until quite abruptly on 15 February, the HTML view started showing the message

    "No formatted contents: Please try the following link to display plain text, if any." 

     . . . under IERenderer, and a blank page under BearHTML.  No changes there.  Opening in a browser window also returns a blank page.  Entirely blank page, not just empty graphics boxes.

    The text view looks more or less the same as before, a number of lazy HTML links.  Although I'd suppose that this is something munged up on the sender's end, I've never seen this before. 

    Any thoughts - ? 

    - CKM


  •  02-22-2017, 18:05

    • irelam is not online. Last active: 11-15-2019, 3:44 irelam
    • Top 10 Contributor
    • Joined on 03-23-2007
    • Edmonton, Alberta, Canada
    • SuperStar
    • Points 21,815
    • BetaTeam Moderator

    Re: Unviewable HTML content in incoming message(s).

    Please forward the original message to me (irelam@telus.net) using the "no editing" option.I will look at what Bearhtml is doing. If necessary I will forward the message to Michael (IERenderer) to assist in discovering what the problem is.

     

    Martin

  •  02-22-2017, 19:16

    • Christopher Muñoz is not online. Last active: 2018/12/27, 7:22 Christopher Muñoz
    • Top 150 Contributor
    • Joined on 09-20-2008
    • Garfield County, Washington state, U.S.
    • Member
    • Points 720

    Storm [st] Re: Unviewable HTML content in incoming message(s).

    Done, Martin, "redirect or bounce".  Thanks.  - CM-K
  •  02-22-2017, 23:27

    • Christopher Muñoz is not online. Last active: 2018/12/27, 7:22 Christopher Muñoz
    • Top 150 Contributor
    • Joined on 09-20-2008
    • Garfield County, Washington state, U.S.
    • Member
    • Points 720

    Wilted Flower [W] Re: Unviewable HTML content in incoming message(s).

    Martin, I also sent you, just now, two other redirects, in this order:

    - the last daily eblast message I received from these guys, the News & Star tabloid out of Carlisle, Cumbria, England, on 14 February, which displayed with no problems,

     - & -

     - their eblast announcement of the 15th, re. "Important changes to our daily newsletters", which also displayed the HTML properly. 

     Subsequently, no HTML in either BearHTML or IERenderer.  

     - Chris

     

     

     

     

  •  02-23-2017, 0:03

    • irelam is not online. Last active: 11-15-2019, 3:44 irelam
    • Top 10 Contributor
    • Joined on 03-23-2007
    • Edmonton, Alberta, Canada
    • SuperStar
    • Points 21,815
    • BetaTeam Moderator

    Re: Unviewable HTML content in incoming message(s).

    I can confirm that the Feb 14 newsletter displays ok.  Subsequent newsletters have their html part empty of any content except for the Html frame work, mostly CSS statements. You should report this back to the source as an html production problem.  I can give you the empty html stream to pass back to the originator if you want it.

    In summary there is nothing wrong with either Bearhtml or IERenderer. They are simply a corrupt messages.

    HTH

    Martin

  •  02-24-2017, 7:08

    • irelam is not online. Last active: 11-15-2019, 3:44 irelam
    • Top 10 Contributor
    • Joined on 03-23-2007
    • Edmonton, Alberta, Canada
    • SuperStar
    • Points 21,815
    • BetaTeam Moderator

    Re: Unviewable HTML content in incoming message(s).

    Jut to let you know that the latest newsletter dated Feb 14, 2017 is fully functional, so the problem appears to be fixed by the originator of the newsletter.

    Martin

     

  •  02-24-2017, 7:37

    • Christopher Muñoz is not online. Last active: 2018/12/27, 7:22 Christopher Muñoz
    • Top 150 Contributor
    • Joined on 09-20-2008
    • Garfield County, Washington state, U.S.
    • Member
    • Points 720

    Storm [st] Re: Unviewable HTML content in incoming message(s).

    I'm a little confused here, Martin: the newsletter of the 14th was the last one which was readable before they became unreadable as of the 15th. 

    Today, the 23rd, the regular early morning headlines one was munged, then a Breaking News one came in later with by-election results in west Cumbria which was fine.   I've bounce forwarded it to you. 

    I was going to hang on for a few days to see if anything had changed, since I find it odd that those originator guys wouldn't have received sufficient complaint by now to have addressed the issue.  Or on the other hand, sometimes it isn't so odd, no one bothers. 

    Or else their readership is populated by Brian's "blind link clickers" and "mindless attachment openers", who just keep whooshing on through as if there's no tomorrow.  But thanks again for your efforts. By Monday I'll call or email it in. I may ask you for that empty html stream you mentioned in an earlier post. 

    - Chris(topher)

  •  02-24-2017, 20:50

    • irelam is not online. Last active: 11-15-2019, 3:44 irelam
    • Top 10 Contributor
    • Joined on 03-23-2007
    • Edmonton, Alberta, Canada
    • SuperStar
    • Points 21,815
    • BetaTeam Moderator

    Re: Unviewable HTML content in incoming message(s).

    I have unsubscribed from this newsletter as things seem to be working again without problems. Maybe they are using Wordpress or equiv to create their newsletters and forgot to input any News :-(

    Martin

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page