Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

I can receive, but not send email

Last post 05-21-2017, 21:20 by Art Layton. 10 replies.
Sort Posts: Previous Next
  •  05-20-2017, 2:12

    I can receive, but not send email

    Computer got fried by lightning strike. Set up Pegasus connected to Comcast. I can download mail from their site, but can't send it. I get an error message:

     20:08:33.864: --- 19 May 2017, 20:08:33.864 ---

    20:08:33.864: Connect to 'smtp.comcast.net', timeout 15 seconds.
    20:08:34.911: [!] OpenSSL reported errors during handshake - error queue follows:
    20:08:34.911: [!] -------------------------------------------------------------------------
    20:08:34.911: [!] error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol
    20:08:34.911: [!] -------------------------------------------------------------------------
     
    Here is my setup on the sending side. I have a name for the definition.I use server port tcp/ip 587 (recommended by Comcast). Under security I have clicked "via direct SSL connect". Under SMTP authentication, I have checked "login to
    the smtp server and entered by user name and password for comcast.
     
    Any suggestions? 
  •  05-20-2017, 5:59

    • caisson is not online. Last active: 05-28-2017, 5:14 caisson
    • Top 25 Contributor
    • Joined on 09-07-2008
    • Star
    • Points 11,390

    Re: I can receive, but not send email

    Try STARTTLS on port 587 or direct SSL on port 465 and increase the timeout.
  •  05-20-2017, 17:40

    Re: I can receive, but not send email

    Tried, no success. 
  •  05-20-2017, 22:16

    • Brian Fluet is not online. Last active: 11-23-2017, 3:10 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 16,900

    Re: I can receive, but not send email

    From what I can find it should be port 587 via StartTLS

    RE the SSLv3 setting if the Security tab of the SMTP host configuration: test with it both enabled and disabled.  

    Be sure to check the internet session log after each test.  It should indicate whether that change made a difference in the point of failure.

     


    Brian Fluet
  •  05-20-2017, 22:57

    Re: I can receive, but not send email

    made that change; here is the error message: 

    6:54:29.962:

  • SSL/TLS session established

    16:54:29.962:

  • ECDHE-RSA-AES256-GCM-SHA384, TLSv1.2, Kx=ECDH, Au=RSA, Enc=AESGCM(256), Mac=AEAD

    16:54:29.962:

  • Peer's certificate name is '/C=US/postalCode=19103/ST=PA/L=Philadelphia/street=1 Comcast Center/O=Comcast Corporation/OU=Business Center/OU=Hosted by Comcast Corporation/OU=Unified Communications/CN=smtp.comcast.net'.

    16:54:29.962: << EHLO

  • [10.0.0.53]

    16:54:29.994: >> 250-resomta-ch2-11v.sys.comcast.net hello [65.96.103.95], pleased to meet you

    16:54:29.994: >> 250-HELP

     

    Or:

     6:56:16.117: >> 250-STARTTLS

    16:56:16.117: >> 250 OK

    16:56:16.117: << STARTTLS

    16:56:16.164: >> 220 2.0.0 Ready to start TLS

    16:56:17.429:

  • SSL/TLS session established

    16:56:17.429:

  • ECDHE-RSA-AES256-GCM-SHA384, TLSv1.2, Kx=ECDH, Au=RSA, Enc=AESGCM(256), Mac=AEAD

    16:56:17.429:

  • Peer's certificate name is '/C=US/postalCode=19103/ST=PA/L=Philadelphia/street=1 Comcast Center/O=Comcast Corporation/OU=Business Center/OU=Hosted by Comcast Corporation/OU=Unified Communications/CN=smtp.comcast.net'.

    16:56:17.429: << EHLO

  • [10.0.0.53]

    16:56:17.460: >> 250-resomta-ch2-04v.sys.comcast.net hello [65.96.103.95], pleased to meet you

    16:56:17.460: >> 250-HELP

    16:56:17.460: >> 250-AUTH LOGIN PLAIN XOAUTH2

    16:56:17.460: >> 250-SIZE 36700160

    16:56:17.460: >> 250-ENHANCEDSTATUSCODES

    16:56:17.460: >> 250-8BITMIME

    16:56:17.460: >> 250 OK

    16:56:17.460: << AUTH LOGIN

    16:56:17.538: >> 334 VXNlcm5hbWU6

    16:56:17.538: << YXJ0bGF5dG9u

    16:56:17.570: >> 334 UGFzc3dvcmQ6

    16:56:17.570: << aGVucnlkb2cx

    16:56:17.664: >> 535 5.7.0 ...authentication rejected (6)

     

  •  05-21-2017, 3:00

    Re: I can receive, but not send email

    Next step: 1. will uninstall current pmail setup.and restore from cloud backup. If that doesn't work, I guess I will move to Gmail.

     

  •  05-21-2017, 3:19

    • caisson is not online. Last active: 05-28-2017, 5:14 caisson
    • Top 25 Contributor
    • Joined on 09-07-2008
    • Star
    • Points 11,390

    Re: I can receive, but not send email

    Its rejecting your username and/or password. You now need to reset them as you have published them here in an easily decodable format.

    Try deleting the smtp definition and resetting it.

  •  05-21-2017, 3:28

    • jbanks is not online. Last active: 11-20-2017, 2:18 jbanks
    • Top 75 Contributor
    • Joined on 06-09-2007
    • Prince Edward Island, Canada
    • Member
    • Points 1,170

    Re: I can receive, but not send email

    I would assume from the error message that your username or password is wrong.
  •  05-21-2017, 15:22

    Re: I can receive, but not send email

    Ahhhhhhhhhh. Now I can send mail but can't receive. No error messages, just the normal checking "imap.comcast.net", Go to xfinity website and the mail is there.
  •  05-21-2017, 19:38

    • jbanks is not online. Last active: 11-20-2017, 2:18 jbanks
    • Top 75 Contributor
    • Joined on 06-09-2007
    • Prince Edward Island, Canada
    • Member
    • Points 1,170

    Re: I can receive, but not send email

    Hi Art,

    I sent you a private message but since I have not heard back from you and I see you have since posted I thought it best to post here to make sure you see my message.

    This bit of gibberish that you posted can easily be decoded to show both your username and password.  You should change as soon as possible.

    16:56:17.460: << AUTH LOGIN
    16:56:17.538: >> 334 VXNlcm5hbWU6
    16:56:17.538: << YXJ0bGF5dG9u
    16:56:17.570: >> 334 UGFzc3dvcmQ6
    16:56:17.570: << aGVucnlkb2cx

  •  05-21-2017, 21:20

    Re: I can receive, but not send email

    Thanks for your response. I guess I should change my password for my comcast.net account?

    the good news! I can send and receive email again. If I didn't have thousands of messages and hundreds of addresses in Pegasus, I would have switched to Gmail.

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page