Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Send message fails after fixing copy to self problem

Last post 11-23-2017, 17:58 by petroff. 2 replies.
Sort Posts: Previous Next
  •  11-22-2017, 20:34

    • petroff is not online. Last active: 11-23-2017, 17:58 petroff
    • Not Ranked
    • Joined on 11-22-2017
    • Member
    • Points 25

    Send message fails after fixing copy to self problem

    Hi,

    I have used Pegasus close to 30 years sending 3 dozen emails daily, and benefited greatly for this forum for many different problems. 

     This is my first time that I can't find a solution on your forum for a Pegasus problem.

    After changing POP3 and STMP settings following a change in ISP, the copy to self stopped working even as sending or receiving messages worked.

    Thanks to a post by regner on 2011-01-23, I was able to fix the copy to self problem by removing autofilter on three folders. Now the copy to self works fine, but the messages themselves do not go out. They enter the queue; get "Final form" if I click on "Send now"; the status bar shows "Connect to " and "Message sent", but the messages do not really go out and stay in the queue. I tried different things such as having messages sent immediately without being in queue, but the result is the same.  

    I upgraded to Pegasus 4.7 from 4.6 with no improvement. My Pegasus runs on Windows 7.

    Please help.

    John Petroff

  •  11-23-2017, 3:10

    • Brian Fluet is not online. Last active: 07-20-2019, 3:08 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 25,455

    Re: Send message fails after fixing copy to self problem

    Turn on internet session logging for one send attempt and then review the smtp log file for indication of a connection failure.  Do not post the entire log, it contains the credentials.

    Tools > Internet Options > tick the "Create internet session log..." option at the bottom of the General tab.  Don't forget to disable it once done troubleshooting.

    Log files will be in the TCPlogs directory of the mailbox directory.

    I'm traveling for Thankgiving so don't know when I'll next be able to check in. 

    Happy Thanksgiving to everyone in the States to everyone for whom it has meaning!

     

  •  11-23-2017, 17:58

    • petroff is not online. Last active: 11-23-2017, 17:58 petroff
    • Not Ranked
    • Joined on 11-22-2017
    • Member
    • Points 25

    Re: Send message fails after fixing copy to self problem

    Thanks Brian for your prompt suggestion and for solving my problem.

    TCPlog showed authentication failure caused by a reset of my user name (probably when autofilter was removed) without the "@peoi.org" which my new mail server requires in the user name for some strange reason.

    Hope your are enjoying your turkey.

     John

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page