Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Hyperlinks no longer working

Last post 12-07-2017, 21:30 by BethM. 4 replies.
Sort Posts: Previous Next
  •  12-06-2017, 3:54

    • BethM is not online. Last active: 12-14-2017, 1:39 BethM
    • Not Ranked
    • Joined on 03-20-2009
    • Member
    • Points 125

    Hyperlinks no longer working

    After the recent Windows 10 Fall Creators update, I found that my hyperlinks in Pegasus Mail (v 4.72.572) no longer open my default browser.   Instead it opens Windows Explorer at the windows/system32 menu.   I have tried changing the various settings in Pmail for hyperlinks.. including pointing directly the my browser exe file (FireFox).  I have checked in Windows settings for defaults for browser and http and https.  All point to Firefox.

     

    Help! 

  •  12-06-2017, 13:41

    • Brian Fluet is not online. Last active: 11-27-2019, 3:04 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 27,510

    Re: Hyperlinks no longer working

    First thing to try is a machine reboot, full shut down, not just a restart.

    If that doesn't work, change your system default browser to IE, do a machine restart, then change it back to Firefox.  We think this toggle resets registry entries that Windows updates mess with.

    You might also want to look at whether the .htm and .html extensions remain set to Firefox.

     

  •  12-06-2017, 18:36

    • BethM is not online. Last active: 12-14-2017, 1:39 BethM
    • Not Ranked
    • Joined on 03-20-2009
    • Member
    • Points 125

    Re: Hyperlinks no longer working

    I've done full shut down a few times over the last few days.

    Changing my system default browser to IE, the hyperlinks will open in IE. But the .htm and .html extensions remain set to Firefox.   Changing the default system browser back to Firefox and it goes back to opening the windows/system32 directory in Windows Explorer.

    If I click on a .htm or .html file in windows explorer it open in Firefox as it should.

    The other thing I have noticed, if I right click the hyperlink an select "open in browser" it only gives me IE and Chrome as an option.

     

     

  •  12-06-2017, 22:59

    • Brian Fluet is not online. Last active: 11-27-2019, 3:04 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 27,510

    Re: Hyperlinks no longer working

    BethM:
    The other thing I have noticed, if I right click the hyperlink an select "open in browser" it only gives me IE and Chrome as an option.

    That list is pulled from the system so I suggest an uninstall/reinstall of Firefox.

     

  •  12-07-2017, 21:30

    • BethM is not online. Last active: 12-14-2017, 1:39 BethM
    • Not Ranked
    • Joined on 03-20-2009
    • Member
    • Points 125

    Re: Hyperlinks no longer working

    That did the trick!

     

    Reinstalled Firefox keeping my old settings.   Now the hyperlinks in PMail open in FF again.

     

    Thanks

     

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page