Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

AT&T With New Yahoo Servers

Last post 12-11-2018, 16:01 by robhic. 2 replies.
Sort Posts: Previous Next
  •  12-09-2018, 18:57

    • robhic is not online. Last active: 02-05-2019, 19:49 robhic
    • Top 75 Contributor
    • Joined on 08-14-2009
    • Member
    • Points 985

    AT&T With New Yahoo Servers

    Attachment: SMTP.jpg

    If this looks familiar, it is. I posted about this issue a month or 2 ago and Pegasus was working with AT&T's new Yahoo servers just fine. Then I had a computer catastrophe! Phone, TV and internet went "sideways" and I ended up having to have my hard drive reformatted. Crying Had that done and problems are fixed but they copied programs but no  files associated! More work needs to be done and I have service scheduled in 3 days. But Pegasus won't connect. AT&T webmail (which I detest) connects and gives me some email capabilities but I want Pegasus fixed. I went and found the settings for Yahoo's servers that I used before. Times out and won't connect. I MUST be missing something because I had printed out the settings  before and kept them. I re-did all the settings as shown and where it connected and I used Pegasus for a  couple of months I get nothing now. Puzzling....

    These are the settings to fill the boxes to bring Pegasus to life:

     POP settings for Yahoo Mail

    Incoming Mail (POP) Server

        Server - pop.mail.yahoo.com
        Port - 995
        Requires SSL - Yes

    Outgoing Mail (SMTP) Server

        Server - smtp.mail.yahoo.com
        Port - 465 or 587
        Requires SSL - Yes
        Requires TLS - Yes (if available)
        Requires authentication - Yes

    Your login info

        Email address - Your full email address (name@domain.com.)
        Password - Your account's password.
        Requires authentication - Yes

    I have everything filled in as required. But something must be amiss because it doesn't work. It must be something simple I am overlooking but I just can't make it work. Any help sincerely appreciated.

     

     




    -- Robert
  •  12-11-2018, 11:25

    • Greenman is not online. Last active: 17 May 2019, 16:41 Greenman
    • Top 10 Contributor
    • Joined on 07-19-2007
    • UK
    • SuperStar
    • Points 14,155

    Re: AT&T With New Yahoo Servers

    Firewall? Is your firewall configured to allow traffic in/out on those ports?
  •  12-11-2018, 16:01

    • robhic is not online. Last active: 02-05-2019, 19:49 robhic
    • Top 75 Contributor
    • Joined on 08-14-2009
    • Member
    • Points 985

    Re: AT&T With New Yahoo Servers

    I only have the firewall in W7 so I will check. Didn't think about that because I didn't have that issue previously. But thanks for the thought, I'll go look.


    -- Robert
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page