Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Problem Retrieving From Gmail Using POP

Last post 10-17-2019, 18:56 by Brian Fluet. 4 replies.
Sort Posts: Previous Next
  •  10-17-2019, 15:52

    • eirman is not online. Last active: 21-02-2020, 15:52 eirman
    • Top 500 Contributor
    • Joined on 11-01-2018
    • Ireland
    • Member
    • Points 265

    Problem Retrieving From Gmail Using POP

    IMAP works fine but it does not suit me.
    I much prefer POP If I could get it working.
     
    I have Google 2 Step Verification OFF.
    I have Google Access for Less Secure Apps Turned ON.
     
    I'm using  pop.gmail.com   PORT: 995
    I'm using  My Email Address / correct password as Login Credentials.
     
    I've Tried both Via STLS command and Via Direct SSL Connect.
    I either get ..... connecting to pop.gmail.com ..... Then nothing
    OR
    14:42:30.158: --- 17 Oct 2019, 14:42:30.158 ---
    14:42:30.158: Connect to 'pop.gmail.com', timeout 120 seconds.
    14:42:31.252:
  • SSL/TLS session established
  • 14:42:31.252:
  • ECDHE-RSA-AES128-GCM-SHA256, TLSv1.2, Kx=ECDH, Au=RSA, Enc=AESGCM(128), Mac=AEAD
  • 14:42:31.252:
  • Peer's certificate name is '/C=US/ST=California/L=Mountain View/O=Google LLC/CN=pop.gmail.com'.
  • 14:42:31.330: >> +OK Gpop ready for requests from 79.171.73.144 o12mb171525363wmc
    14:42:31.330: << USER  *erased*@gmail.com
    14:42:31.361: >> +OK send PASS
    << 0016 PASS XXXXXXXXX
    14:42:33.346: >> -ERR [AUTH] Username and password not accepted.
  •  10-17-2019, 16:24

    Re: Problem Retrieving From Gmail Using POP

    Port 995 uses Direct SSL.

    The problem reported above refers to a wrong password. Can you login into your account (via Web) using the same credentials? Are you using server certificate fingerprint tracking, APOP, SSLv3, etc?


    Best,

    euler f german
    sete lagoas, mg, brazil
    Pegasus Mail 4.73.639 Standalone - Windows 7 Ultimate
    BearHTML 4.9.9.6 IERenderer 2.6.3.4
    Binaries: C:\PMAIL\Programs
    Mailboxes: C:\PMAIL\MAIL

    InsPMDic — Dictionary Handler Add-on (link on profile)
  •  10-17-2019, 16:33

    • idw is not online. Last active: Tue, Apr 07 2020, 11:46 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 49,015
    • BetaTeam

    Re: Problem Retrieving From Gmail Using POP

    Maybe it would be worth taking a look at this (pretty old) post of David Harris himself? Since I'm not and never have been using GMail I certainly can't tell what's right or wrong myself ...

    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  10-17-2019, 18:34

    • eirman is not online. Last active: 21-02-2020, 15:52 eirman
    • Top 500 Contributor
    • Joined on 11-01-2018
    • Ireland
    • Member
    • Points 265

    Re: Problem Retrieving From Gmail Using POP

    I'm 100% sure that I'm pasting in the correct password - It works fine with Webmail & Pegasus/IMAP

    The David Harris posting referred to relates to Sending via Gmail.

     

    I don't think it's a Pegasus problem - It seems more like a Gmail issue.

    ==================================================

    Are you using server certificate fingerprint tracking, APOP, SSLv3, etc?

    I don't know what that refers to, or how to check.

  •  10-17-2019, 18:56

    • Brian Fluet is not online. Last active: 04-04-2020, 23:30 Brian Fluet
    • Top 10 Contributor
    • Joined on 12-24-2014
    • North Carolina, USA
    • SuperStar
    • Points 29,820

    Re: Problem Retrieving From Gmail Using POP

    I agree with Euler that the problem is with the username or password as indicated by the "ERR [AUTH] Username and password not accepted." log entry.

    The log shows the username and password that are being transmitted so if they appear correct I suggest disabling your current gmail SMTP host and creating a new one to see if that solves an unseen issue.

    I'm using smtp.gmail.com on port 587 with STARTTLS and the second option for SMTP Authentication (Login to the SMTP server with the following username and password).

View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page