Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

<anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

Last post 11-07-2019, 15:02 by gucky. 23 replies.
Page 1 of 2 (24 items)   1 2 Next >
Sort Posts: Previous Next
  •  11-04-2019, 17:19

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Hallo zusammen,

    ich nutze PM schon seit vielen Jahren, aber folgendes Problem konnte ich noch nicht lösen (obwohl ich den Eindruck hatte, dass es zwischenzeitlich funktionierte):
     
    Bei der Anschrifteneingabe "<anschrift@xyz.de>" funktioniert alles problemlos - gebe ich aber nur "anschrift@xyz.de", also ohne "<>" ein, erhalte ich (eMail an mich selbst geschickt) z. B. Folgendes:
     
    date: Mon, 04 Nov 2019 15:33:17 +0100
    MIME-Version: 1.0
    Subject: test ohne anhang
    Message-ID: <5DC036AD.19210.1E18E668@anschrift.xyz.de>
    Priority: normal
    X-mailer: Pegasus Mail for Windows (4.73.639)
    Content-type: text/plain; charset=ISO-8859-1
    Content-transfer-encoding: Quoted-printable
    Content-description: Mail message body

    start
    umlaute =E4=F6=FC
    end
     
    Desweiteren ist dann auch die Betreff-Angabe leer.

    Eine eMail mit Anhang ist ganz unbrauchbar, da sehe ich die Codierung des Anhangs im normalen Text.

    Sicherlich ist es kein Problem die Anschrift zwischen "<>" zu setzen - aber man muss immer daran denken. Ich hoffe, Ihr könnt mir helfen, danke.

    Martin



  •  11-04-2019, 23:11

    • idw is not online. Last active: Thu, Nov 14 2019, 7:22 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 47,850
    • BetaTeam

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: Rohansicht.jpg
    Ehrlich gesagt verstehe ich das Problem nicht wirklich, was du da kopiert hast, ist eine ganz normale Email im Rohformat, so sehen die auf der Rohformatseite des Lesefensters alle aus ... ???


    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  11-05-2019, 12:10

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Hallo Michael,

    das Problem ist, dass die eMail im "Nachrichten" Fenster so aussieht. Auch wenn die eMail sehr unschön aussieht, könnte man evtl. damit leben - aber ohne "Betreff" Anzeige wird die eMail oft erst gar nicht gelesen und ein brauchbarer Anhang anzufügen ist unmöglich.

    Grüße Martin
  •  11-05-2019, 14:45

    • idw is not online. Last active: Thu, Nov 14 2019, 7:22 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 47,850
    • BetaTeam

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    gucky:
    das Problem ist, dass die eMail im "Nachrichten" Fenster so aussieht. Auch wenn die eMail sehr unschön aussieht, könnte man evtl. damit leben - aber ohne "Betreff" Anzeige wird die eMail oft erst gar nicht gelesen und ein brauchbarer Anhang anzufügen ist unmöglich.

    Zunächst mal vorweg: Spielst du hier im Forum in deinen Beiträgen irgendwie mit den Hintergrundfarben herum? In der normalen Anzeige sehe ich die nicht, wohl aber in der Kopie, die ich in meine Antworten übertragen bekomme. Ehrlich gesagt irritiert mich das ein wenig, weil es mich vom Text ablenkt ...

    Dein Problem hat sicher nichts mit der Empfängeradresse zu tun, meines Erachtens ist dein Pegasus Mail irgendwo in den Einstellungen gehörig fehlkonfiguriert. Da ich mal annehme, daß du das nicht absichtlich selber getan hast, zumal ich keine Einstellung kenne, mit der sich das auf normalem Wege bewerkstelligen läßt, bleibt mir jetzt nichts anderes übrig als zu raten. Es wäre aber sehr hilfreich zu wissen, seit wann dieses Problem auftritt, nicht zeitlich gesehen, sondern in Bezug auf vorherige Ereigisse.

    Typischerweise gehen solchen Problemen Abstürze entweder Pegasus Mail's oder - wahrscheinlicher - von Windows voraus. Weitere Möglichkeiten sind Windows-Updates oder Antivirusprogramme (mit oder ohne Fehlfunktionen). Außerdem kommen auch Windows-Neustarts infrage, ohne Pegasus Mail zuvor beendet zu haben. Dazu kommt der Versuch, Pegasus Mail von einem alten Rechner auf einen neuen zu kopieren, ohne ein korrektes Setup durchzuführen. Je nach Ursache gibt es begrenzte Möglichkeiten, das Problem mit der existierenden Version u.U. zu beheben oder ein hoffentlich existierendes Backup zurück zu kopieren. Ansonsten bleibt nur eine Neuinstallation und der Versuch, zumindest die alten Emails und Adreßbücher zu erhalten.

    Bitte auf keine Fall irgendwas ausprobieren, ohne zuvor weiteren Rat einzuholen!


    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  11-05-2019, 16:44

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Hallo Michael,

    zu Deinen Anzeigeproblemen: Ich schreibe ohne jegliche Attribute und kopiere den Text einfach in den Forum-Editor, wo er sowohl in der regulären Anzeige als auch im Preview sauber aussieht. Auch später, wenn ich das Forum erneut aufrufe, sieht alles sauber aus. Ich kopiere ihn jetzt mal testweise zunächst in den Windows-Texteditor, speichere ihn ab, lade ihn erneut und kopiere ihn von dort in das Forum. Ich hoffe, dass dann Deine Probleme verschwunden sind. Ich arbeite eigentlich schon seit Ewigkeiten, mit den unterschiedlichen Pegasus-Versionen, unter verschiedenen Windows-Versionen, aktuell Windows 10. Und natürlich gab es eine Reihe von Pegasus- und Windows-Abstürzen. Die Probleme habe ich schon unter früheren Pegasusversionen gehabt (obwohl ich zwischenzeitlich den Eindruck hatte, dass das Problem nicht mehr existierte - da bin ich mir aber nicht sicher). Neue Pegasus-Versionen habe ich regulär installiert unter weitgehender Übernahme der alten Konfiguration. Bis auf Kleinigkeiten habe ich an der Konfiguration, seit zig Jahren nichts mehr geändert. Bei der ursprünglichen Konfiguration habe ich damals, zugegebener Maßen, rumgespielt, bis meine eMails mit Anhang sauber bei allen ankam.

    Ich habe mal einen Teil der Konfigurationsangaben einkopiert (ich hoffe, dass man die "jpg's" sieht, im "compose" Fenster sieht alles OK aus, im "Preview" fehlen sie), evtl. fällte Dir ja was auf.

    Grüße Martin


  •  11-05-2019, 17:02

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Hallo Michael,

    zu Deinen Anzeigeproblemen: Ich schreibe ohne jegliche Attribute und kopiere den Text einfach in den Forum-Editor, wo er sowohl in der regulären Anzeige als auch im Preview sauber aussieht. Auch später, wenn ich das Forum erneut aufrufe, sieht alles sauber aus. Ich kopiere ihn jetzt mal testweise zunächst in den Windows-Texteditor, speichere ihn ab, lade ihn erneut und kopiere ihn von dort in das Forum. Ich hoffe, dass dann Deine Probleme verschwunden sind.

    Ich arbeite eigentlich schon seit Ewigkeiten, mit den unterschiedlichen Pegasus-Versionen, unter verschiedenen Windows-Versionen, aktuell Windows 10. Und natürlich gab es eine Reihe von Pegasus- und Windows-Abstürzen. Die Probleme habe ich schon unter früheren Pegasusversionen gehabt (obwohl ich zwischenzeitlich den Eindruck hatte, dass das Problem nicht mehr existierte - da bin ich mir aber nicht sicher). Neue Pegasus-Versionen habe ich regulär installiert unter weitgehender Übernahme der alten Konfiguration. Bis auf Kleinigkeiten habe ich an der Konfiguration, seit zig Jahren nichts mehr geändert. Bei der ursprünglichen Konfiguration habe ich damals, zugegebener Maßen, rumgespielt, bis meine eMails mit Anhang sauber bei allen ankam.

    Eigentlich wollte ich hier die "jpg's" einiger Konfigurationseinstellungen einfügen (per copy und insert), aber, obwohl im "Compose" Fenster sichtbar, waren Sie im Preview wieder weg. Zudem hat das Forumssystem, dann den kompletten Beitrag abgelehnt. Dachte ich, aber jetzt sehe ich ihn doch - kann ihn aber nicht mehr löschen. Wie hast Du Deine Grafik eingefügt?

    Grüße Martin

     

  •  11-06-2019, 1:22

    • idw is not online. Last active: Thu, Nov 14 2019, 7:22 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 47,850
    • BetaTeam

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: Options.jpg

    gucky:
    Eigentlich wollte ich hier die "jpg's" einiger Konfigurationseinstellungen einfügen (per copy und insert), aber, obwohl im "Compose" Fenster sichtbar, waren Sie im Preview wieder weg. Zudem hat das Forumssystem, dann den kompletten Beitrag abgelehnt. Dachte ich, aber jetzt sehe ich ihn doch - kann ihn aber nicht mehr löschen. Wie hast Du Deine Grafik eingefügt?

    Der Forumseditor hat am oberen Rand mehrere Seiten, eine davon heißt Options, da geht das, allerdings immer nur eine Datei, und die muß auf 64 KB runter verkleinert werden, das geht z.B. mit dem nützlichen kleinen Bild-Tool IrfanView, falls du kein anderes Programm für solche Zwecke haben sollltest:



    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  11-06-2019, 8:45

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: pkonfig3mini.jpg

    Hallo Michael,

     

    danke für die Tipps, IrfanView ist übrigens ein hervorragendes Programm für die Bildanzeige, für die Bildbearbeitung benutze ich aber Gimp, da es in diesem Bereich wesentlich mehr Möglichkeiten bietet. Waren Deine Anzeigeprobleme eigentlich gelöst? Diesmal habe ich den Text direkt in den Forumseditor eingetippt. Hier die erste Konfigurationsgrafik:

     


  •  11-06-2019, 8:47

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: pkonfig2mini.jpg

    Die 2. Grafik:

     


  •  11-06-2019, 8:48

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: pkonfig1mini.jpg

    Die 3. und letzte Grafik:

     


  •  11-06-2019, 11:56

    • idw is not online. Last active: Thu, Nov 14 2019, 7:22 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 47,850
    • BetaTeam

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Zunächst: Die Darstellung deiner Beiträge enthält jetzt keine Farbmarkierungen mehr. Zur Konfiguration: Ich sehe da nichts Auffälliges, aber das hatte ich ja auch schon angedeutet, da mir auch keine Einstellung bekannt ist, die dein Problem auslösen könnte. Mich würde aber vielmehr interessieren, wie dein Lesefenster aussieht, wenn das auftritt ...

    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  11-06-2019, 17:56

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: email-teil1mini.jpg

    Hallo Michael,

     

    ich habe gerade einen neuen Test gemacht, hier das Ergebnis:

    Bild 1

     

     

     


  •  11-06-2019, 17:57

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Attachment: email-teil2mini.jpg

    Bild 2

     

    Gruß Martin


  •  11-06-2019, 18:36

    • ecz is not online. Last active: 06-11-2019, 23:31 ecz
    • Top 50 Contributor
    • Joined on 03-25-2007
    • Austria
    • Member
    • Points 1,560
    • BetaTeam Moderator

    AW: Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    ohne alles im detail angesehen zu haben - sehr mysteriös. auf mich wirkt das eher so, als ob die mail selber nicht korrekt wäre und deshalb auch nicht gescheit angezeigt wird. vielleicht kannst du uns eine beispielmail komplett zukommen lassen, damit wir diese checken können. vielleicht auch über die support-mailingliste: https://www.pmail32.de/info/pmail-de
  •  11-06-2019, 19:13

    • gucky is not online. Last active: 11-09-2019, 11:29 gucky
    • Top 500 Contributor
    • Joined on 11-04-2019
    • Member
    • Points 200

    Re: AW: Re: <anschrift@xyz.de> alles ist OK, ohne <> ist die eMail fehlerhaft

    Hallo ecz,

     

    was soll ich beim Versenden falsch machen? Natürlich kann ich Euch eine eMail zuschicken, an welche Adresse? Hier zunächst einmal die Ausgangskopie.

     

    Gruß Martin

     


Page 1 of 2 (24 items)   1 2 Next >
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page