Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

POP3 and Yahoo / Verizon suddenly no good

Last post 05-18-2020, 21:04 by LongTermUser. 2 replies.
Sort Posts: Previous Next
  •  05-13-2020, 21:39

    POP3 and Yahoo / Verizon suddenly no good

    I've been using Pegasus to download email from my Yahoo account for years. Today it stopped with this error message:

    17:51:48.603: --- 13 May 2020, 17:51:48.603 ---
    17:51:48.603: Connect to 'pop.mail.yahoo.com', timeout 15 seconds.
    17:51:49.693: [!] OpenSSL reported errors during handshake - error queue follows:
    17:51:49.693: [!] -------------------------------------------------------------------------
    17:51:49.693: [!] error:1411B041:SSL routines:SSL3_GET_NEW_SESSION_TICKET:malloc failure
    17:51:49.693: [!] -------------------------------------------------------------------------

    The only difference I can find is that Yahoo is now owned by Verizon (who really like leaving cookies if you want to log on via the Web).

    I tried updating my Server host name to: incoming.yahoo.verizon.net
    Other settings remain as before, when it was working:
    TCP/IP port 995, and Via direct SSL connect

     Any bright ideas?


    Pegasus user since 199#
  •  05-13-2020, 23:28

    • idw is not online. Last active: Sun, May 31 2020, 15:57 idw
    • Top 10 Contributor
    • Joined on 03-25-2007
    • Germany
    • SuperStar
    • Points 49,510
    • BetaTeam

    Re: POP3 and Yahoo / Verizon suddenly no good

    LongTermUser:
    Any bright ideas?

    Same error, same solution, see this pretty recent thread. As a very common internet rule of thumb says: Always try the most recent version before asking the support Wink The download page can be found here.


    Michael

    --
    PGP Key ID (RSA 2048): 0xC45D831B
    PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
    S/MIME Certificate Fingerprint: 94 c6 b4 71 0c 62 30 88 a5 b2 77 01 74 2b 86 66 3b 7e 65 7c
  •  05-18-2020, 21:04

    Re: POP3 and Yahoo / Verizon suddenly no good

    Ha!

    Okeydoke, that's fixed it.

    I'd had a good look around and had found the advice on updating libeay32.dll and ssleay32.dll, but hadn't found any suggestion of there being a 'recent' update (i.e. in fact back in May 2018), and I didn't find the thread you referenced.

    Anyway, the "Always try the most recent version before asking the support" is a lesson learned. I suppose I've just gotten used to Pegasus working year in year out - and to having programs notifying me of yet another update every few days - so didn't think of this.

    So, just 162 backlogged messages to sift through for actual content (and that's the main reason why I've stayed with Pegasus: being able to delete stuff on the server rather than after it has landed in my inbox).

    Thanks again!

     


    Pegasus user since 199#
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page