Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Temporary error 249

Last post 03-14-2008, 2:58 by Frankie4260. 4 replies.
Sort Posts: Previous Next
  •  03-11-2008, 20:42

    Temporary error 249

    I'm using Mercury/32 version 4.52 which came with XAMPP. I'm using XAMPP for local developing and testing of my osCommerce store. When I try to send an email from osC (which is basically PHP) I get no error from osC but the email goes nowhere and I get this error in my log (verizon.net is the domain of the address I'm trying to send to): 

    Temporary error 249 (temporary MX resolution error) resolving 'verizon.net'.

    Any help stirring me in the right direction will be most appreciated!

  •  03-12-2008, 1:42

    Re: Temporary error 249

    You need to put the IP address of your DNS server in the mercuryE config dialog.

    Windows is not supplying it for you. 

  •  03-13-2008, 21:24

    Re: Temporary error 249

    Thanks for your response.  I was having trouble with the version of Mercury/32 which came bundled with XAMPP as the interface would not allow me to save any of my changes. I downloaded a fresh version of Mercury/32 and got it configured without any issues. Thanks!

     

  •  03-13-2008, 23:31

    Re: Temporary error 249

    Yes thats it, in the [MercuryE] section.

    At a command prompt type "ipconfig". This will give you your primary DNS server for your internet connection.

    If you have more than one, put them in this format (comma-delimited no spaces except after the :)

    Nameservers : 127.0.0.1,192.168.0.99


    XAMPP seems to install mercury improperly as a few XAMPP users have reported inability to change settings.

    Check what user Mercury is running as, and the rights to the mercury dir & files, also read only status of mercury.ini.

    You may be better off dumping the XAMPP semi-set-up version and installing the proper way from the file available at pmail.com .

     

  •  03-14-2008, 2:58

    Re: Temporary error 249

    Oops, I did not see your answer when I edited my previous one. You are exactly right, the main problem was my not being able to make changes and save them as I was testing my settings. I downloaded a fresh version from pmail.com, got it working and then copied the mercury ini setting to my XAMPP version. All seems well now.  Much appreciate your help!
View as RSS news feed in XML

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page