Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Search

You searched for the word(s):
Showing page 1 of 30 (297 total posts) < 1 second(s)
  • Re: Mercury E Connection Error

    Thank you for the clarification. The fact that John from the UK was able to connect to Rogers' SMTP service presumably means that his ISP is not blocking port 25 connections from ''foreign'' sources. This is, perhaps, surprising these days. Gordon&nbsp;
    Posted to Mercury Community Support (Forum) by GordonM on February 12, 2019
  • Re: Mercury E Connection Error

    Thank you John. Doing what you did produces an error 10060. I have also tried this with my ISP's SMTP server (that does block port 25 for customers).&nbsp; The same error 10060 occurred.&nbsp; However, if I do the same to myself I do get the proper response. &nbsp; Maybe there is something in my router setup that is preventing these ...
    Posted to Mercury Community Support (Forum) by GordonM on February 9, 2019
  • Mercury E Connection Error

    I normally use the SMTP service provided by my ISP to send e-mails but, recently, there has been a problem, as a result of connections from my ISPs&nbsp;SMTP server being blocked when trying to send to Yahoo or Rogers (Canada) addresses.&nbsp; My ISP is aware of this and is trying to find a solution but this has so far been unsuccessful.&nbsp; It, ...
    Posted to Mercury Community Support (Forum) by GordonM on February 8, 2019
  • Re: Missing mail folders

    Thanks Brian.&nbsp; What you are doing makes complete sense to me, as you are only running one instance of Mercury D.&nbsp; I am now rebuilding my server using the new installation of Mercury. Gordon &nbsp;
    Posted to Mercury Community Support (Forum) by GordonM on November 15, 2017
  • Re: Missing mail folders

    Thanks Greenman. I have installed an additional instance of Mercury and you are correct, when using Thunderbird only Trash is initially created, in addition to Inbox.&nbsp; However, as soon as a message is sent, the Sent folder is available and as soon as any message is saved, the Drafts folder is available.&nbsp; So far so good. However, there ...
    Posted to Mercury Community Support (Forum) by GordonM on November 13, 2017
  • Re: Missing mail folders

    Thanks Brian. I will install a second instance of Mercury on my server machine and see what folders are automatically created when I connect with Thunderbird. That may answer my second question. &nbsp;Gordon &nbsp;
    Posted to Mercury Community Support (Forum) by GordonM on November 13, 2017
  • Re: Missing mail folders

    There are sufficient things going wrong with my current Mercury installation, viz corrupted folders, messages disappearing of their own accord, the wrong message sometimes appearing when a message is selected, messages forwarded to GMail (through Global Filtering) having missing attachments, that I am contemplating reinstalling Mercury from ...
    Posted to Mercury Community Support (Forum) by GordonM on November 12, 2017
  • Re: Missing mail folders

    I have made some progress with this issue, &nbsp;Using&nbsp; mbxmaint (GUI version) on the account in question, I found&nbsp;9 files associated with the user account in question (See below).&nbsp; Of these, 6 checked out OK. &nbsp;Of the other three, one&nbsp;was indicated as having&nbsp;messages with non-unique IDs.&nbsp; I corrected this using ...
    Posted to Mercury Community Support (Forum) by GordonM on November 5, 2017
  • Re: Missing mail folders

    OK, I have found the files and can see some problems. I'll post again when I have looked more closely. Gordon &nbsp;
    Posted to Mercury Community Support (Forum) by GordonM on November 2, 2017
  • Re: Missing mail folders

    Thanks for the reply Rolf.&nbsp; Where do I find these PMI and PMM files?&nbsp; I have looked on Mercury\Mail\The_User_in _Question and don't see any.&nbsp; There are only CNM and PMN files.&nbsp; I must be looking in the wrong place. &nbsp; I am using IMAP4 by the way. &nbsp; Gordon &nbsp;
    Posted to Mercury Community Support (Forum) by GordonM on November 2, 2017
1 2 3 4 5 Next > ... Last ยป

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page