Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Search

You searched for the word(s):
Showing page 1 of 4 (38 total posts) < 1 second(s)
  • send mail limits

    hi, i seem to have a few problems with someone hacking my mercury mail server and sending thousands of spam emails. Is there a way to limit how many emails can be sent per user or total sent per day? it is not a fix i know but it may help limit the amount of junk sent out. thanks
    Posted to Mercury Community Support (Forum) by ruler on July 13, 2017
  • Re: bots registering

    accept mail for invalid local addresses was already unticked. so far everything looks good now, lots of connection refusals from the same IPs :) genuine register requests are working properly and mail is being sent perfectly. the mail server is under far less stress now. CPU usage is next to nothing and memory usage is very low too. I will keep an ...
    Posted to Mercury Community Support (Forum) by ruler on July 2, 2016
  • Re: bots registering

    What I am trying to use my mail server for is very basic and strait forward, there shouldnt be anything complicated about it. Everything is hosted here on this PC that I am using and I only have one PC so its not ove a private network or anything. I have installed a basic website template and done some work on the graphical side of it and added a ...
    Posted to Mercury Community Support (Forum) by ruler on July 1, 2016
  • Re: bots registering

    ok its been about 5 hours now and thought i'd post back. with the IP restrictions in place there are a lot of refused connections now and much less stress on the mail server. there are still people or bots that seem to be able to get past the IP restrictions and i can not understand why. there are a lot of emails still being processed and sent ...
    Posted to Mercury Community Support (Forum) by ruler on July 1, 2016
  • Re: bots registering

    i dont use any filtering services, i am very much a novice with mail servers although i am very experienced with computers in general. I think i have it working now, it seemed i needed my external IP added to the restrictions list and not the local IP. I tested it and got the email sent without problems and to test it properly i used another web ...
    Posted to Mercury Community Support (Forum) by ruler on July 1, 2016
  • Re: bots registering

    i tried testing it out by going to my site and clicking forgot password. in the connection history it shows my IP external IP as blocked along with many others. in the status and processing area there is still shed loads of activity with hundreds of out going jobs pending and rising fast. lots of jobs complete and incoming jobs complete. not ...
    Posted to Mercury Community Support (Forum) by ruler on July 1, 2016
  • Re: bots registering

    shouldn't that be 0.0.0.0 to 255.255.255.255? I setup on mercuryS&nbsp;&nbsp; &gt;&nbsp; Connection Control these restrictions.. IP Range from 1.1.1.1 - 254.254.254.254 and checked Refuse Connections 2nnd restriction is setup as follows... IP Range from&nbsp; 192.168.1.65 - 192.168.1.65 and checked Allow connections &nbsp; Under relaying ...
    Posted to Mercury Community Support (Forum) by ruler on July 1, 2016
  • Re: bots registering

    i'm not so sure it is a wenserver issue because i can stop MySQL and Apache and they still come flooding in to on my mercury mail admin panel. it is like they are not going though the website at all and they are going directly to mercury mail. I was trying to find a way to allow only connections from my own host address but not sure how or where ...
    Posted to Mercury Community Support (Forum) by ruler on July 1, 2016
  • Re: bots registering

    those settings make no difference. it shows over 500 jobs waiting to be processed with the number going up
    Posted to Mercury Community Support (Forum) by ruler on June 30, 2016
  • Re: bots registering

    No MercuryB is disabled. I totally removed my php registration script from my www folder and people were still registering accounts when i look in my phpmyadmin. I host mercury mail on my home computer and when i open mercury mail admin i can see lots of bots trying to register with lots of emails being sent and lots being failed. I thought I ...
    Posted to Mercury Community Support (Forum) by ruler on June 30, 2016
1 2 3 4 Next >

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page