Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Browse by Tags

All Tags » Mercury » mercury/32   (RSS)
Showing page 1 of 2 (11 total posts)
  • Mercurys userids/passwords

    We are currently having a large influx of ''hackers'' trying to determine a valid userid/password for sending spam... Using v4.74... Since the mercurys.log does not show the userid/password used(and I can't find any settings for that), if a hacker finds a valid userid/password, I would have no way to know which one I have to change... Any ...
    Posted to Mercury Suggestions (Forum) by mcorrow on October 4, 2018
  • mercury.exe high CPU usage in Windows 10

    I'm running Mercury32  for years on various Windows pcs and vms with XP, 7 and now 10, some were 32 bit, but now always 64. I noticed today that the process mercury.exe is using almos 50% of my dualcore CPU, all the time! I do not know how long it's running like this, what could I check to try to fix it?  Mercury/32, v4.80.149, Aug 18 ...
    Posted to Mercury Community Support (Forum) by mikedepetris on June 13, 2017
  • Mercury running but cannot excess the admin.

    I recently downloaded and installed xampp. I received Mercury mail as part of the package. I installed everything correctly. I can open up xampp control panel and start mercury. The problem is every time I try to open the Mercury admin set things up I get a windows popup window which says that a program can not display a message on your desktop. ...
    Posted to Mercury Community Support (Forum) by Codin on June 22, 2010
  • I am getting the following error from mercC: "Error FF servicing queue job."

    I run my own personal webserver with a free url of http://gensite.homedns.org.  I have a paid URL of gamesoda.com which I have a webhop (redirect) in place to send my friends to the free URL (gensite.homedns.org).  I have mail set up with the registrar to send mail to gamesoda.com and it has to be sent using port 1125. I use MS-Outlook ...
    Posted to Mercury Community Support (Forum) by juice on May 11, 2010
  • Managing Local User

    I am using Mercury/32 v4.6 and PopFile Control Center to filter our mail I have a local user that I have tried to eliminate all incoming mail - so far it hasn't worked - I have deleted the address using manage local users I also went to Configuration / Mercury SMTP Server / General and made sure that ''Accept mail for invalid local ...
    Posted to Mercury Community Support (Forum) by kcoulter on September 22, 2009
  • Creating timestamp headers where missing from messages

    An appeal for help from the community.. In one of our offices we have a multifunction machine that acts as copier, scanner, fax etc. Received faxes are set to be emailed to a special email alias that is assigned to the person tasked to distribute the messages to the intended recipients. FYI, the server was running the latest Mercury32 and all ...
    Posted to Mercury Community Support (Forum) by pbeddy on August 5, 2009
  • Moving from Windows Mail to Mercury

    Hi,  I've been using Mercury/32 for a while now as a POP3 server. With the growth of different devices (mobiles, webmail etc) that I can use to talk to the server, I would prefer to switch to IMAP4. Setting it up is easy and I'm happy with that side of things. But are there any tips or pitfalls from trying to move my existing email from ...
    Posted to Mercury Community Support (Forum) by simkin on July 14, 2008
  • Mercury/32 relaying error

    I seem to have managed to make a mess of my normally well-behaved M/32 system this morning. I have been having big problems with getting swamped by rejection notices from having my email spoofed by spammers. I asked for advice on dealing with this on the Internet list, but received none. So...    ....I thought I would try to deal ...
    Posted to Mercury Community Support (Forum) by Tim Young on May 1, 2008
  • Folders not deleted from IMAPSUB.PM when deleted in Thunderbird

    Hi, I'm using Mercury/32 v4.52 with the MercuryI module, but I also experienced this issue with v4.01b.  When I delete a folder in Thunderbird (currently using version 2.0.0.9, but this has happened with every version since 1.5), it is removed from HIERARCH.PM but not from IMAPSUB.PM.  Thus, the folder reappears, but grayed out and ...
    Posted to Mercury Community Support (Forum) by Jonathan Watts on December 1, 2007
  • can't find forwarding rule / filtering rule

    this is driving me crazy, perhaps I am too tired.  I have a rule somewhere in mercury32 that takes mail coming from a specific address or specific domain and delivers it to multiple users on our system. I need to add another user to this rule but cannot find the rule location! does not seem to be a general or global filtering rule.  I ...
    Posted to Mercury Community Support (Forum) by joel on October 20, 2007
1 2 Next >

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page