Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Browse by Tags

All Tags » Mercury/32   (RSS)
Showing page 1 of 10 (92 total posts)
  • Mercurys userids/passwords

    We are currently having a large influx of ''hackers'' trying to determine a valid userid/password for sending spam... Using v4.74... Since the mercurys.log does not show the userid/password used(and I can't find any settings for that), if a hacker finds a valid userid/password, I would have no way to know which one I have to change... Any ...
    Posted to Mercury Suggestions (Forum) by mcorrow on October 4, 2018
  • mercury.exe high CPU usage in Windows 10

    I'm running Mercury32  for years on various Windows pcs and vms with XP, 7 and now 10, some were 32 bit, but now always 64. I noticed today that the process mercury.exe is using almos 50% of my dualcore CPU, all the time! I do not know how long it's running like this, what could I check to try to fix it?  Mercury/32, v4.80.149, Aug 18 ...
    Posted to Mercury Community Support (Forum) by mikedepetris on June 13, 2017
  • Mercury/32 v4.80 Mail Transport System

    Version 4.8 was originally intended as a kind of ''Version 5 dressed as version 4'' release of Mercury. It has several significant new features that were originally flagged as V5 features, but because they are all quite fundamental, in the end I decided that it was fairer to release them in a way that would allow current v4.x licensees to gain ...
    Posted to Mercury Mail Transport System (FileGallery) by rolf lindby on September 8, 2015
  • Mercury/32 Core Processing Module v4.62 Crashes during startup

    I just downloaded latest version of XAMPP which comes along with latest version of Mercury and other module. After successfully installation of all module, I tried to launch Mercury, but it crashes all the time. I don't understand, what to do ? When I checked Event Viewer, then found following log : problem event name: APPCRASH Application ...
    Posted to Mercury Community Support (Forum) by raviapiit on February 13, 2015
  • Mercury/32 - Mail Flow to Local Users (bounce-back, etc) failing, Static NAT from DMZ to WEB

    Hello All,   We are running Mercury/32 on one of our DMZ boxes, it is a supplier portal so that we can communicate data to/from them easily, and in a structured environment (yes, we could have used FTP, but this is much prettier).   I recently migrated the server from: Server 2000/IIS5/Mercury 4.01a to: Server 2008 ...
    Posted to Mercury Community Support (Forum) by jbruneau on March 12, 2014
  • Anyone tried MXGuardDog for spam filtering?

    Sounds like a viable option because (I believe) there is much less administration than I currently have to do and it is free. Change my MX records and it should start working - sounds similar to Postini, et al. http://www.mxguarddog.com/ I currently use transaction filters, content filters, blacklisting, DNSBLs, SpamHalter, ClamWall (with ...
    Posted to Mercury Community Support (Forum) by bryroller on February 6, 2014
  • labeling mail

    Hi all,   Is it possible to use the ''label'' function ( thunderbird) with mercury server and IMAP? Some mailservers have the option to save the label on the server, when opening the same mail on a other computer the label is showed there too. This wouled be a great function to use with mercury server!   Rene
    Posted to Mercury Suggestions (Forum) by revado on October 9, 2013
  • Spamhaus + Google DNS

    Hello, This is just to help anybody who falls in the same problem that I had. I had my DNSs pointing to Google 8.8.8.8 and 8.8.4.4. I had Mercury server with spamcop in spam control running fine. I added spamhaus to spam control but it didn't filtered out any spam. As soon as I changed back my DNSs to my ISP's DNSs, spamhaus begun to ...
    Posted to Spam-Fighting (Forum) by dgimeno on March 25, 2013
  • Reload certificate after Mercury/32 restart

    Hi, all: We are using Mercury/32 4.74 in an environment serving mail to a variety of clients: desktop (Pegasus & Outlook) and mobile (iPhone & K9 Mail).  Everything works fine until Mercury/32 restarts (using Loader.exe) and then suddenly the mobile users cannot send mail until I re-load the self-signed certificate (Configuration, ...
    Posted to Mercury Community Support (Forum) by Glen Jackson on August 20, 2012
  • Error: "Invalid TLS extension list item header" with googlemail

    When gmail attempts to send a message to my Mercury mail server (v 4.72) the connection proceeds normally until STARTTLS when everything goes south.  The session log looks like this: 02:19:37.640: >> STARTTLS<cr><lf>02:19:37.640: << 220 OK, begin SSL/TLS negotiation now.<cr><lf>02:19:37.781: 22: Error -32 ...
    Posted to Mercury Community Support (Forum) by rjspann on June 29, 2012
1 2 3 4 5 Next > ... Last ยป

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page