Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Browse by Tags

All Tags » SpamHalter   (RSS)
Showing page 1 of 5 (47 total posts)
  • Re: Spamhalter - how to get back false positives?

    All i do is forward it back to the notspam account and to the original addressee using Pegasus mail's bounce option.  I'm pretty sure Spamhalter only marks message as spam but doesn't move anything.  Content control is what actually moves it to the spamfolder for me.   The very first rule in my content control file recognizes ...
    Posted to Mercury Community Support (Forum) by jbanks on August 8, 2016
  • Spamhalter

    Please could someone help? I first of all had great difficulty finding where the spamhalter web site actually is (www.ararat.cz/doku.php/en:start (?)). Then on the site I can't find anywhere to actually download the initial database. Am I going to the wrong place/ doing the wrong thing? I do not have enough spam and ordinary emails to actually ...
    Posted to Spam-Fighting (Forum) by Jabin on November 20, 2015
  • spamhalter errors

    I have a problem with Spamhalter. It has worked reliably nearly forever but recently has gone AWOL for short periods and nothing would be filtered at all. The last time I went looking in the logs and found that it was reporting a series of errors on SB_TRAIN, SB_MOVE, and SB_CLASSIFY, all of which showed the same message Could not retrieve data. ...
    Posted to Spam-Fighting (Forum) by fjbrad on December 10, 2014
  • Re: No Spamhalter Headers

    J_Aarni:I think you should run spamhaltersetup.exe from \mercury\daemons directory. That was exactly it J.  I simply had no idea that was there.  I'm quite happy that there's now a solved thread relating to this. Thanks for your help. 
    Posted to Mercury Community Support (Forum) by stuzz78 on November 5, 2014
  • Re: No Spamhalter Headers

    Hello :)    Without debug headers, the first 3 header lines of a message sent to <user>+spamtest@ start with X-SPAMHALTER.  Enabling debug headers, the first 24 header lines of a message sent to <user>+spamtest@ start with X-SPAMHALTER.  Every other message without +spamtest before the @, with or without ...
    Posted to Mercury Community Support (Forum) by stuzz78 on November 4, 2014
  • No Spamhalter Headers

    I've been using Content Control with the original spambust.dat and black/whitelists for some time.  I thought I'd try Spamhalter to try to remove some of the manual work for myself. As my subject states, I simply can't get any Spamhalter headers to appear on any messages.  I trawled through this forum and believe I'm in the same ...
    Posted to Mercury Community Support (Forum) by stuzz78 on November 3, 2014
  • "This message has no or uncertain spam classification"

    Some emails arrive with the spam traffic lights both greyed out and the message ''This message has no or uncertain spam classification''  appers in the hover over box.   They are not all spam.  When the spamhalter clasification is explained: they all say that the ''stored spam probablity'' is zero''Current spam ...
    Posted to Pegasus Mail Community Support (Forum) by REL on August 27, 2014
  • Anyone tried MXGuardDog for spam filtering?

    Sounds like a viable option because (I believe) there is much less administration than I currently have to do and it is free. Change my MX records and it should start working - sounds similar to Postini, et al. http://www.mxguarddog.com/ I currently use transaction filters, content filters, blacklisting, DNSBLs, SpamHalter, ClamWall (with ...
    Posted to Mercury Community Support (Forum) by bryroller on February 6, 2014
  • Re: Content Control hangs - as does Spamhalter

    Because the content control problem is unresolved, I disabled it and turned on Spamhalter instead (the version integrated into Pegasus, not the one running on Mercury).  And ...  same problem occurs, albeit slightly less frequently.  Very occasionally, Spamhalther will identify and move spammy messages to the designated spam folder ...
    Posted to Pegasus Mail Community Support (Forum) by rwears on August 6, 2013
  • Sent to self going to Junk or Suspicious Mail

    I I have been a Pegasus Mail user bor more years than I can remember and have encountered a problem I cannot solve, I am using 4.6.3 All sent messages are going to ''Junk of Suspicious Mail  foler - i.e. Spam. While I can stop similar behaviour for inwards mail (using spamhalter and while list settings) I cannot fix this problem. When ...
    Posted to Pegasus Mail Community Support (Forum) by George on April 12, 2013
1 2 3 4 5 Next >

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page