Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
in
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Browse by Tags

All Tags » mercury32   (RSS)
Showing page 1 of 4 (31 total posts)
  • Precedence in SMTP connection control

    14.00 Good day all. I am investigating the possibility of using a paid filtering service offered by DuoCircle to run as our MX, which then in turn delivers legitimate mail to our local Mercury32 server. I already have all users required to authenticate over SMTP in order to send out email from phones, tablets etc. ...
    Posted to Mercury Community Support (Forum) by pbeddy on July 21, 2016
  • Error: "Invalid TLS extension list item header" with googlemail

    When gmail attempts to send a message to my Mercury mail server (v 4.72) the connection proceeds normally until STARTTLS when everything goes south.  The session log looks like this: 02:19:37.640: >> STARTTLS<cr><lf>02:19:37.640: << 220 OK, begin SSL/TLS negotiation now.<cr><lf>02:19:37.781: 22: Error -32 ...
    Posted to Mercury Community Support (Forum) by rjspann on June 29, 2012
  • Reverse folder behavior in PM vs. IMAP

    Something strange. When creating an sub folder in PM, it's appear as an root folder in IMAP client, and the other way round, when creating an sub folder in IMAP client, it's appear as an root folder in PM. Moving the IMAP folder, in PM, for it's right place as sub folder everything  is in the right place. I don't know if it is PM or Mercury, ...
    Posted to Mercury Community Support (Forum) by stigolar on November 25, 2011
  • garbled email detect in log from smtp client

    Hello, I detect a garbled email in log from smtp client. The Mercury/32 v4.72 sent the mail to the garbled email in a endless loop (over thousand). Can I the garbled email remove from Mercury?  Regards Wolfram    
    Posted to Mercury Community Support (Forum) by Wolfram Hubert on September 27, 2010
  • Invalid local addresses sent to user

    Recently, we were told be a blacklisting agency that we needed to change the configuration on our server to stop sending delivery failure messages for invalid accounts.  I understand that this is because spam email sent to fake addresses often spoofs their ''from'' header, and someone else gets all the junk replies when their address is ...
    Posted to Mercury Community Support (Forum) by MattS on July 26, 2010
  • Mercury Service Queue Hang on W2008

    We recently upgraded to Mercury 4.72 and Windows 2008 R2 on 32 bit architecture. Occasionally , under high volumes our Mercury mail Queue is failing to process correctly. The Mercury service seems to be CPU bound, consuming 12%CPU on a Quad CPU for hours. No email is delivered. A restart of  the service un-hangs it and the queue is quickly ...
    Posted to Mercury Community Support (Forum) by PeterDunphy on May 13, 2010
  • I am getting the following error from mercC: "Error FF servicing queue job."

    I run my own personal webserver with a free url of http://gensite.homedns.org.  I have a paid URL of gamesoda.com which I have a webhop (redirect) in place to send my friends to the free URL (gensite.homedns.org).  I have mail set up with the registrar to send mail to gamesoda.com and it has to be sent using port 1125. I use MS-Outlook ...
    Posted to Mercury Community Support (Forum) by juice on May 11, 2010
  • Mercury32 + SpamHalter + Ubuntu 9.10 + WINE !!

    Currently I run Mercury32 + Spamhalter on my windows 2003 server. I'm looking to move to Ubuntu 9.10... but will Mercury32 + Spamhalter work OK on Ubuntu + WINE.. I have read the other threads on this.. but all advice, suggestions and comments are welcome. Thanks :)  
    Posted to Mercury Community Support (Forum) by MartinB on December 18, 2009
  • Managing Local User

    I am using Mercury/32 v4.6 and PopFile Control Center to filter our mail I have a local user that I have tried to eliminate all incoming mail - so far it hasn't worked - I have deleted the address using manage local users I also went to Configuration / Mercury SMTP Server / General and made sure that ''Accept mail for invalid local ...
    Posted to Mercury Community Support (Forum) by kcoulter on September 22, 2009
  • Messages not delivered to local user mailboxes

    I have, for some time, been running Mercury V4.62 on a single machine, using MercuryD to collect mail from 3 POP servers and deliver it to half a dozen mailboxes, without significant problems.  I have recently added a fourth POP server and the mail from this site is not being delivered correctly. In the setup for MercuryD if I ...
    Posted to Mercury Community Support (Forum) by al66 on August 28, 2009
1 2 3 4 Next >

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page