Community Discussions and Support
Trouble sending & receiving via Gmail

I got a new laptop and configured Pegasus the same way as on the older laptop I'm retiring. But Pegasus does not connect with Gmail on the newmachine. Sometimes the error message says "bad address" and sometimes it says things i don't understand.
I am using Pegasus 4.7 under Windows 10 Home, Version 10.0.18362 Build 18362.
I need help.


Tom


I got a new laptop and configured Pegasus the same way as on the older laptop I'm retiring.  But Pegasus does not connect with Gmail on the newmachine.  Sometimes the error message says "bad address" and sometimes it says things i don't understand. I am using Pegasus 4.7 under Windows 10 Home, Version   10.0.18362 Build 18362. I need help. Tom

			Michael

--
PGP Key ID (RSA 2048): 0xC45D831B
IERenderer's Home: https://www.pmpgp.de/renderer/History.htm
S/MIME Fingerprint: 94C6B471 0C623088 A5B27701 742B8666 3B7E657C
edited Nov 1 '20 at 4:54 pm

I got a new laptop and configured Pegasus the same way as on the older laptop I'm retiring.  But Pegasus does not connect with Gmail on the newmachine.  Sometimes the error message says "bad address" and sometimes it says things i don't understand.

I am using Pegasus 4.7 under Windows 10 Home, Version    10.0.18362 Build 18362.

I need help.

 

 Tom

 

<p>I got a new laptop and configured Pegasus the same way as on the older laptop I'm retiring.  But Pegasus does not connect with Gmail on the newmachine.  Sometimes the error message says "bad address" and sometimes it says things i don't understand.</p><p>I am using Pegasus 4.7 under Windows 10 Home, Version    10.0.18362 Build 18362.</p><p>I need help.</p><p> </p><p> Tom</p><p> </p>
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft