Community Discussions and Support
Blank lines in From or Subject fields in received emails

Using PMail 4.41 (yes, I know it's old)


Maybe for the last month or so, when viewing mail in the New Mail folder, I have been receiving emails where the From field and/or the Subject field are blank.


When I examine a regular email using the Raw View, I see that those fields are plain text (appropriate email addresses or subject text). When I examine an email where the From field or Subject field are blank, I see something like this:


From: =?UTF-8?B?4oCq4oCq4oCq4oCq4oCqTmV1cm9wYXRoeVRyZWF0bWVudEdyb3Vw4oCq4oCq4oCq4oCq4oCq?= <deleted for privacy>


Subject: =?UTF-8?B?4oCq4oCqU+KAquKAqnXigKpmZuKAqmVy4oCq4oCqIEbigKpy4oCqb23igKrigKogTuKAquKAquKAquKAqmVyduKAquKAquKAquKAquKAquKAquKAqmUg4oCq4oCq4oCq4oCq4oCq4oCqUGFpbj/igKo=?=


To: <my email address>


Can anyone tell me why this is happening? What email system (host or transport) is creating these messed up fields?


Fortunately, most of these are spam, but still ..


Thanks in advance!


Malcolm


Using PMail 4.41 (yes, I know it&#039;s old) Maybe for the last month or so, when viewing mail in the New Mail folder, I have been receiving emails where the From field and/or the Subject field are blank. When I examine a regular email using the Raw View, I see that those fields are plain text (appropriate email addresses or subject text). When I examine an email where the From field or Subject field are blank, I see something like this: From: =?UTF-8?B?4oCq4oCq4oCq4oCq4oCqTmV1cm9wYXRoeVRyZWF0bWVudEdyb3Vw4oCq4oCq4oCq4oCq4oCq?= &lt;deleted for privacy&gt; Subject: =?UTF-8?B?4oCq4oCqU+KAquKAqnXigKpmZuKAqmVy4oCq4oCqIEbigKpy4oCqb23igKrigKogTuKAquKAquKAquKAqmVyduKAquKAquKAquKAquKAquKAquKAqmUg4oCq4oCq4oCq4oCq4oCq4oCqUGFpbj/igKo=?= To: &lt;my email address&gt; Can anyone tell me why this is happening? What email system (host or transport) is creating these messed up fields? Fortunately, most of these are spam, but still .. Thanks in advance! Malcolm

I can confirm such mails. Since few weeks I'm receiving a long-term subscibed newsletter with an empty FROM: field as long as the mail stays in new mail folder.
But as soon as my automatic filter has moved the read message to another mail folder, the FROM field will be shown correctly on next Pmail startup.


In raw format the "FROM:" field reads:


From: =?UTF-8?Q?GefahrgutOnline=5BSpringer_Fachmedien_M=C3=BCnchen=5D?=
gefahrgut@springer.com


(edit: the mail address gefahrgut@springer.com in the o.m. FROM line is set in square brackets <>. The forums editor removes them in the live view)


I can confirm such mails. Since few weeks I&#039;m receiving a long-term subscibed newsletter with an empty FROM: field as long as the mail stays in new mail folder. But as soon as my automatic filter has moved the read message to another mail folder, the FROM field will be shown correctly on next Pmail startup. In raw format the &quot;FROM:&quot; field reads: From: =?UTF-8?Q?Gefahrgut_Online_=5BSpringer_Fachmedien_M=C3=BCnchen=5D?= &lt;gefahrgut@springer.com&gt; (edit: the mail address gefahrgut@springer.com in the o.m. FROM line is set in square brackets &lt;&gt;. The forums editor removes them in the live view)
edited Oct 27 at 7:21 am
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft