Extension development
BearHTML 4.6.8.17 (?) breaks CSS support

Aahhh, the one I am still writing, sorry.... I will be done in a few minutes.

George

<p>Aahhh, the one I am still writing, sorry.... I will be done in a few minutes. </p><p>George </p>

On upgrading version 4.6.8.2 to 4.6.9, I found that 4.6.9 disregards CSS formatting by default, *regardless* of the "wantcss" setting in bearthtml.ini. I would have to switch CSS support on manually (Ctrl-Shift-R) after opening Pmail every time for CSS to apply.

On scanning through BearHTML history, I downloaded and installed 4.6.8.16 from the forum, and found that it does not exhibit this problem: CSS is supported by default with the same ini file and setting (wantcss=yes).

BTW, Martin, thanks a lot for the great work you do!  [:)]

 Geo

 

 

<p>On upgrading version 4.6.8.2 to 4.6.9, I found that 4.6.9 disregards CSS formatting by default, *regardless* of the "wantcss" setting in bearthtml.ini. I would have to switch CSS support on manually (Ctrl-Shift-R) after opening Pmail every time for CSS to apply.</p><p>On scanning through BearHTML history, I downloaded and installed 4.6.8.16 from the forum, and found that it does not exhibit this problem: CSS is supported by default with the same ini file and setting (wantcss=yes).</p><p>BTW, Martin, thanks a lot for the great work you do!  [:)]</p><p> Geo </p><p> </p><p> </p>

Same problem.....
I have reporded this to Martin.

Every version later than 4.6.8.17 have this Problem.

 

<P>Same problem..... I have reporded this to Martin. </P> <P>Every version later than 4.6.8.17 have this Problem. </P> <P mce_keep="true"> </P>

This problem has been fixed in  Bearhtml 4.6.9.0

Martin 

<p>This problem has been fixed in  Bearhtml 4.6.9.0</p><p>Martin </p>

I have downloaded  Bearhtml 4.6.9.0 today, but this problem still there. In the ini-file css is set to YES but it still does not work. It only works, when I press:  Shift + Ctrl + R. (In the status line you see shortly: "CSS enabled") Only when I use this key  the messages are showed fine. 

P eggy [W]  

<P>I have downloaded  Bearhtml 4.6.9.0 today, but this problem still there. In the ini-file css is set to YES but it still does not work. It only works, when I press:  Shift + Ctrl + R. (In the status line you see shortly: "CSS enabled") Only when I use this key  the messages are showed fine. </P> <P>P eggy [W]  </P>

Martin,

With all due respect, the problem is not fixed. Please, read my original message again. It was 4.6.9.0 that prompted me to start this thread in the first place.

George

<p>Martin,</p><p>With all due respect, the problem is not fixed. Please, read my original message again. It was 4.6.9.0 that prompted me to start this thread in the first place.</p><p> George </p>

Do a search and see how many bearhtml.ini files you find. Are there more than one or is there only one in same location where bearhtml.dll is located? There should be only one bearhtml.ini file and that should be where the .dll is located (c:\pmail\programs) if standard default v4.63 install. Is the line wantcss=yes present in file?

Do a search and see how many bearhtml.ini files you find. Are there more than one or is there only one in same location where bearhtml.dll is located? There should be only one bearhtml.ini file and that should be where the .dll is located (c:\pmail\programs) if standard default v4.63 install. Is the line wantcss=yes present in file?

Do a search and see how many bearhtml.ini files you find. Are there more than one or is there only one in same location where bearhtml.dll is located? There should be only one bearhtml.ini file and that should be where the .dll is located (c:\pmail\programs) if standard default v4.63 install. Is the line wantcss=yes present in file?

Do a search and see how many bearhtml.ini files you find. Are there more than one or is there only one in same location where bearhtml.dll is located? There should be only one bearhtml.ini file and that should be where the .dll is located (c:\pmail\programs) if standard default v4.63 install. Is the line wantcss=yes present in file?

Please forward me a copy of a message that does not display correctly. Send a note to me ( irelam@telus.net ) with the problem message attached to it. You will need to copy the message to your Newmail folder then drag/drop the Newmail list message entry into the body of the message.

Thank you

Martin 

<p>Please forward me a copy of a message that does not display correctly. Send a note to me ( irelam@telus.net ) with the problem message attached to it. You will need to copy the message to your Newmail folder then drag/drop the Newmail list message entry into the body of the message.</p><p>Thank you</p><p>Martin </p>

fixes CSS enabling/disabling, minor update at http://community.pmail.com/files/folders/pegadd/entry36926.aspx

This should fix things for you 

Martin 

<p>fixes CSS enabling/disabling, minor update at http://community.pmail.com/files/folders/pegadd/entry36926.aspx</p><p>This should fix things for you </p><p>Martin </p>

Thank you. [^]

It works. [Y]

I had forwarded you a copy of 2 messages One is now fine. Could you look at the 2. message please.

Peggy  [W]

<P>Thank you. [^]</P> <P>It works. [Y]</P> <P>I had forwarded you a copy of 2 messages One is now fine. Could you look at the 2. message please. </P> <P>Peggy  [W]</P>

Sorry, I lost the attachments in my travels on vacation, could you please send the problem message to me again (irelam@telus.net)

Thanks

   Martin 

<p>Sorry, I lost the attachments in my travels on vacation, could you please send the problem message to me again (irelam@telus.net)</p><p>Thanks</p><p>   Martin </p>

Thank you, Martin, CSS support works as expected in 4.6.9.1.

There is something else though, as indicated in my new message/thread.

George
<p>Thank you, Martin, CSS support works as expected in 4.6.9.1.</p><p>There is something else though, as indicated in my new message/thread. </p>George

Which message thread re you referring to?

Martin 

<p>Which message thread re you referring to?</p><p>Martin </p>
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft