German Pegasus Mail
Pegasus mail 4.80 Umlaute

Der neue Editor akzeptiert keine Umlaute mehr. Nach einem Umlaut ist keine weitere Texteingabe möglich.
Bei eingehenden mails ist der Text nach dem ersten Umlaut (ä, ö, ü) abgeschnitten.


Der neue Editor akzeptiert keine Umlaute mehr. Nach einem Umlaut ist keine weitere Texteingabe möglich. Bei eingehenden mails ist der Text nach dem ersten Umlaut (ä, ö, ü) abgeschnitten.

Das kann nicht sein, wir haben dieses Problem lange tatsächlich gehabt und ausführlich nächtelang durchgekaut und mit Hilfe des Programmentwicklers des Editor-Moduls behoben. Keiner der Beteiligten hatte seitdem mehr Probleme damit, es muss sich bei dir um ein Problem mit der Update-Installation handeln.
62208924958d4


Welchen Zeichensatz hast du denn unter "Erweiterte Einstellungen" ausgewählt? UTF-8 wäre zu empfehlen ...


Das kann nicht sein, wir haben dieses Problem lange tatsächlich gehabt und ausführlich nächtelang durchgekaut und mit Hilfe des Programmentwicklers des Editor-Moduls behoben. Keiner der Beteiligten hatte seitdem mehr Probleme damit, es muss sich bei dir um ein Problem mit der Update-Installation handeln. ![62208924958d4](serve/attachment&path=62208924958d4) Welchen Zeichensatz hast du denn unter "Erweiterte Einstellungen" ausgewählt? UTF-8 wäre zu empfehlen ...

			Michael

--
PGP Key ID (RSA 2048): 0xC45D831B
IERenderer's Home: https://www.pmpgp.de/renderer/History.htm
S/MIME Fingerprint: 94C6B471 0C623088 A5B27701 742B8666 3B7E657C
edited Mar 3 at 9:27 am

Leider ändert die Einstellung auf UTF-8 bei mir nichts, ich hatte vorher seit ewigen Zeiten ISO-8859-1 eingestellt. Hast du vielleicht noch eine andere Idee?


62208f035251f


Leider ändert die Einstellung auf UTF-8 bei mir nichts, ich hatte vorher seit ewigen Zeiten ISO-8859-1 eingestellt. Hast du vielleicht noch eine andere Idee? ![62208f035251f](serve/attachment&path=62208f035251f)

Nein, bist du sicher, dass das Update korrekt gelaufen ist?


Nein, bist du sicher, dass das Update korrekt gelaufen ist?

			Michael

--
PGP Key ID (RSA 2048): 0xC45D831B
IERenderer's Home: https://www.pmpgp.de/renderer/History.htm
S/MIME Fingerprint: 94C6B471 0C623088 A5B27701 742B8666 3B7E657C

Ich habe das Update auf 4.80 jetzt nochmal installiert. Es läuft ohne Probleme durch, ändert aber nichts an dem Verhalten. Ich habe jetzt auch mal ISO-ISO-8859-15 ausprobiert, ändert aber auch nichts.


Wäre es prinzipiell möglich die 4.73 wieder zu installieren, in der Hoffnung, dass dann die Umlaute wieder möglich sind?


Ich habe das Update auf 4.80 jetzt nochmal installiert. Es läuft ohne Probleme durch, ändert aber nichts an dem Verhalten. Ich habe jetzt auch mal ISO-ISO-8859-15 ausprobiert, ändert aber auch nichts. Wäre es prinzipiell möglich die 4.73 wieder zu installieren, in der Hoffnung, dass dann die Umlaute wieder möglich sind?

Ich habe jetzt erstmal die Rev. 4.73 wieder installiert und damit habe ich die ä,ö,ü wieder zurück.


Ich habe jetzt erstmal die Rev. 4.73 wieder installiert und damit habe ich die ä,ö,ü wieder zurück.

Also bei mir gibt es keine Probleme mit ISO-8859-15 und PMAIL 4.8 auf Win10.
Es wird alles korrekt im Editor angezeigt, auch bei empfangenen Mails werden alle Sonderzeichen normal angzeigt.


So würde ich sagen, das das Problem eher irgendwo in deiner Konfiguration von Pmail oder deinem Betriebssystem liegt.
Ich weiß nicht was du nutzt, aber Windows z.B. stellt manchmal gerne auch mal die Sprache oder Tastatur automatisch auf English um.


Also bei mir gibt es keine Probleme mit ISO-8859-15 und PMAIL 4.8 auf Win10. Es wird alles korrekt im Editor angezeigt, auch bei empfangenen Mails werden alle Sonderzeichen normal angzeigt. So würde ich sagen, das das Problem eher irgendwo in deiner Konfiguration von Pmail oder deinem Betriebssystem liegt. Ich weiß nicht was du nutzt, aber Windows z.B. stellt manchmal gerne auch mal die Sprache oder Tastatur automatisch auf English um.

Pegasus v4.8 DE - Win10 pro

edited Mar 3 at 12:11 pm

Hallo,


gleiches Problem bei mir. Gerade die 4.80 installiert und alles nach einem Umlaut in der Restzeile ist weg, bei jeder Mail, egal ob von mir oder erhalten. In der Rohansicht ist natürlich alles da. Zurück auf die 4.73 und alles ist okay. Win10Pro und Pegasus schon seit einer Ewigkeit. ISO-8859-15 oder UTF-8 ist egal. Klar, kann auch an meiner Konfiguration liegen. Andererseits gab es das Problem ja schon, es ist nicht neu. Vielleicht funktioniert der Fix nicht auf jedem System. Und ich habe nicht genug Ahnung wie ich das bei mir lösen könnte. Windows mag zwar ab und zu Sprache oder Tastaturlayout umstellen - früher immer bei Updates, jetzt aber schon lange nicht mehr - aber das würde ja auch andere Programme betreffen. Ich denke schon, dass es ein Pegasus-Problem im Zusammenspiel mit einer bestimmten Konfig sein könnte. Ich habe jetzt keine Neuinstallation gewagt, ich will ja meine Einstellungen behalten. Also verwende ich weiter v4.73. Schade, denn da gibt es in letzter Zeit vermehrt Probleme mit unsauberen HTML-Emails, z.B. von DHL


Hallo, gleiches Problem bei mir. Gerade die 4.80 installiert und alles nach einem Umlaut in der Restzeile ist weg, bei jeder Mail, egal ob von mir oder erhalten. In der Rohansicht ist natürlich alles da. Zurück auf die 4.73 und alles ist okay. Win10Pro und Pegasus schon seit einer Ewigkeit. ISO-8859-15 oder UTF-8 ist egal. Klar, kann auch an meiner Konfiguration liegen. Andererseits gab es das Problem ja schon, es ist nicht neu. Vielleicht funktioniert der Fix nicht auf jedem System. Und ich habe nicht genug Ahnung wie ich das bei mir lösen könnte. Windows mag zwar ab und zu Sprache oder Tastaturlayout umstellen - früher immer bei Updates, jetzt aber schon lange nicht mehr - aber das würde ja auch andere Programme betreffen. Ich denke schon, dass es ein Pegasus-Problem im Zusammenspiel mit einer bestimmten Konfig sein könnte. Ich habe jetzt keine Neuinstallation gewagt, ich will ja meine Einstellungen behalten. Also verwende ich weiter v4.73. Schade, denn da gibt es in letzter Zeit vermehrt Probleme mit unsauberen HTML-Emails, z.B. von DHL
edited 6 hours ago

Ich habe jetzt keine Neuinstallation gewagt, ich will ja meine Einstellungen behalten. Also verwende ich weiter v4.73. Schade, denn da gibt es in letzter Zeit vermehrt Probleme mit unsauberen HTML-Emails, z.B. von DHL

Tut mir leid, aber die Lösung gibt es nur mit einem sauberen Update, wenn das nicht klappt, ist dein bisheriges Setup aus irgendeinem Grund nicht in Ordnung. Was HTML-Mails angeht, kannst du die IER-Updates auch ohne v4.8 installieren, das ist egal, allerdings funktionieren bestimmte Dinge mit v4.8 besser, andere wiederum aber auch eher nicht. Abgesehen davon muss nach dem Update auf v4.8 auch sofort ein IER-Update gemacht werden (das sollte der IER-Button nach Neustart selber anzeigen), um diverse Anfangsprobleme der Startversion zu lösen.


Darüberhinaus ist es möglich, eine zweite Version von Pegasus Mail zu installieren (mit der Roaming-Option, falls danach gefragt wird), die man parallel benutzen und manuell wieder löschen kann. Dabei gilt es aber folgende Regel zu berücksichtigen: Pegasus Mail speichert die wichtigsten Konfigurationsdaten bei jedem Programmstart in der Windows-Registry, wenn du also nach einem Setup irgendein Update startest, wird immer nur die zuletzt benutzte Installation aktualisiert.


Du kannst das aber dennoch ausprobieren, ohne die ganz PM-Konfiguration (Mailbox & Internet etc.) durchzuführen oder alte Daten zu kopieren (das muss ohnehin gezielt durchgeführt werden), du willst ja erstmal nur den Editor ausprobieren. Wenn du diese Version danach manuell löschen willst, kannst du einfach das gesamte neue Installationsverzeichnis löschen und danach die alte Version wieder starten. Vorheriges Backup natürlich strengstens empfohlen, wie immer.


[quote="pid:53874, uid:34173"]Ich habe jetzt keine Neuinstallation gewagt, ich will ja meine Einstellungen behalten. Also verwende ich weiter v4.73. Schade, denn da gibt es in letzter Zeit vermehrt Probleme mit unsauberen HTML-Emails, z.B. von DHL[/quote] Tut mir leid, aber die Lösung gibt es nur mit einem sauberen Update, wenn das nicht klappt, ist dein bisheriges Setup aus irgendeinem Grund nicht in Ordnung. Was HTML-Mails angeht, kannst du die IER-Updates auch ohne v4.8 installieren, das ist egal, allerdings funktionieren bestimmte Dinge mit v4.8 besser, andere wiederum aber auch eher nicht. Abgesehen davon muss nach dem Update auf v4.8 auch sofort ein IER-Update gemacht werden (das sollte der IER-Button nach Neustart selber anzeigen), um diverse Anfangsprobleme der Startversion zu lösen. Darüberhinaus ist es möglich, eine zweite Version von Pegasus Mail zu installieren (mit der _Roaming_-Option, falls danach gefragt wird), die man parallel benutzen und manuell wieder löschen kann. Dabei gilt es aber folgende Regel zu berücksichtigen: Pegasus Mail speichert die wichtigsten Konfigurationsdaten bei jedem Programmstart in der Windows-Registry, wenn du also nach einem Setup irgendein Update startest, wird immer nur die zuletzt benutzte Installation aktualisiert. Du kannst das aber dennoch ausprobieren, ohne die ganz PM-Konfiguration (Mailbox & Internet etc.) durchzuführen oder alte Daten zu kopieren (das muss ohnehin gezielt durchgeführt werden), du willst ja erstmal nur den Editor ausprobieren. Wenn du diese Version danach manuell löschen willst, kannst du einfach das gesamte neue Installationsverzeichnis löschen und danach die alte Version wieder starten. Vorheriges Backup natürlich strengstens empfohlen, wie immer.

			Michael

--
PGP Key ID (RSA 2048): 0xC45D831B
IERenderer's Home: https://www.pmpgp.de/renderer/History.htm
S/MIME Fingerprint: 94C6B471 0C623088 A5B27701 742B8666 3B7E657C

PS: Und nochwas: BearHtml (wenn IER ausgeschaltet ist) funktioniert auf Windows 10/11 in v4.8 nicht fehlerfrei, falls ihr es dennoch benutzen wollt, muss zuvor ebenfalls das IER-Update durchgeführt werden (meine Schuld) und außerdem das Verzeichnis C:\Temp erzeugt und Lese- und Schreib-Zugriff darauf gewährt werden (sorry, das ist "hard-coded", not me, das gilt auch nach IER-Deinstallierung).


PS: Und nochwas: BearHtml (wenn IER ausgeschaltet ist) funktioniert auf Windows 10/11 in v4.8 nicht fehlerfrei, falls ihr es dennoch benutzen wollt, muss zuvor ebenfalls das IER-Update durchgeführt werden (meine Schuld) und außerdem das Verzeichnis _C:\Temp_ erzeugt und Lese- und Schreib-Zugriff darauf gewährt werden (sorry, das ist "hard-coded", not me, das gilt auch nach IER-Deinstallierung).

			Michael

--
PGP Key ID (RSA 2048): 0xC45D831B
IERenderer's Home: https://www.pmpgp.de/renderer/History.htm
S/MIME Fingerprint: 94C6B471 0C623088 A5B27701 742B8666 3B7E657C
edited 4 hours ago
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft