German Pegasus Mail

The perfect forum for discussions or technical questions about Pegasus Mail in German.

31
3
nadjalika55 posted Jun 19 at 6:10 pm

Hello, since a couple of days I cannot see the text of the messages, only the headers.
But in some cases, not always, I can read it when I switch to "Rohansicht". How did I get there and how can I come back to reading the whole message?


Thanks a lot.
Katharina


recent by Michael  ·  Jun 20 at 4:12 pm
16
0

Bislang war es im Google-Konto möglich den Zugriff für "weniger sicherer Apps" zu erlauben. Diese Funktion ist seit einer Woche gesperrt! Es gibt aber trotdem eine Möglichkeit E-Mails mit Pegasus abzurufen!
Als erstes muss man die Zwei-Faktor-Authentisierung (Bestätigung in zwei Schritten) aktivieren. Anschließend kann man ein Passwort für den E-Mailzugriff erstellen (App-Passwort: App= E-Mail und Gerät= Windows)
Mit dem erstellten Passwort ist dann auch wieder der Zugriff auf die E-Mail möglich!


26
1

Hallo,


immer wieder beobachte ich, dass der Betreff im Eingabeodner leer bleibt, wenn Umlaute enthalten und der Text so lang ist, dass
er abgeschnitten wird, also nicht vollständig angezeigt. Bei geöffneter Mail ist dann der Betreff in Ordnung.


Leider ist es mir nicht gelungen, Testmails sowohl mit PMail als auch browserbasiert zu schreiben und das Problem zu provozieren.


Ist das Problem bekannt und wird es eine Korrektur geben, dass Betreffzeilen nur relativ kurz sein dürfen?


Danke.


VG
Eckart.


recent by Michael  ·  Apr 15 at 5:13 am
89
12

Leider bekomme ich immer häufiger Mails mit HTML-Tabellen. Diese werden in Pegasus auch richtig angezeigt, aber beim Weiterleiten wird bei einigen Mails der linke Teil "abgeschnitten".
Dieses Problem gab es auch schon mit der Version 2.73. Die Ursache liegt also nicht beim neuen TER-Editor.6227992ecb44b
Kennt jemand das Problem?


recent by Michael  ·  Mar 16 at 11:32 pm
65
3

Hallo,


ich hoffe, dass das Problem bekannt ist und jemand helfen kann.


Windows 10 Prof. 64 bit
PMail 4.80
IERenderer 4.6.5.10


Seit langem wieder mal wollte ich mit meiner GMX-Adresse eine Mail senden. Die Serverdaten sind eingetragen wie von GMX angegeben. Ich bekomme den Fehler beim Senden "535 Authentication credentials invalid" oder "334 535 Authentication credentials invalid". Mails empfangen geht einwandfrei. Mit meiner posteo-Adresse habe ich keine Probleme beim Senden. Das Häkchen auf der GMX-Seite zum Empfangen via POP3/IMAP ist gesetzt.


Vielen Dank.


Mit SeaMonkey (ähnlich Thunderbird) konnte ich GMX-Mails senden. Dort ist auch nichts anderes eingetragen.


recent by PM-1  ·  Mar 12 at 4:55 pm
163
14

Wie der Überschrift zu entnehmen ist, installiert das deutschsprachige Setup-Programm der neuen Pegasus-Mail-Version eine veraltete Version des HTML-Renderers BearHtml (4.9.9.1 statt 4.9.9.6). Auslöser der Abstürze mit BearHtml ist aber vermutlich hauptsächlich ein Fehler im Standard-"IERenderer", für den bereits ein Update vorliegt, das nach dem Installieren der neuen Pegasus-Mail-Version über den IER-Button oben rechts in Pegasus Mail's Toolbar angezeigt wird und von dort aus heruntergeladen werden kann. Um die BearHtml-Version auf den aktuellen Stand zu bringen, gibt es zwei Möglichkeiten:


  1. Die englischsprachige Version als Update drüberinstallieren: Normalerweise sollte das kein Problem sein, auch das IER-Update wird dabei nicht rückgängig gemacht, da es auch im Setup über einen eigenen Installer verfügt, der das verhindert.
  2. Das englischsprachige Setup nur bis zu dem Punkt ausführen, an dem es nachfragt, ob eine Neuinstallation oder ein Update durchgeführt werden soll. Zu diesem Zeitpunkt sind die zu installierenden Dateien bereits entpackt und befinden sich in einem Unterverzeichnis des Windows-TEMP-Ordners, der typischerweise einen Namen wie diesen hat: C:\Users\[Benutzer]\AppData\Local\Temp\is-XXXXX.tmp. [Benutzer] ist der Windows-Anmeldename, die XXXXX-Zeichen sind variabel, und es gibt zwei Ordner solchen Namens, einer davon enthält nur einen einzigen Eintrag, der ist es nicht. Der andere Ordner enthält dann u.a. die Datei BearHtml.dll, um die es hier geht, und die muss in das \programs\-Unterverzeichnis der Pegasus-Mail-Installation kopiert werden, in der sich auch das Hauptprogramm namens WINPM-32.EXE befindet, das alles bei geschlossenem Pegasus Mail, natürlich. Dessen Pfad kann übrigens (vorher!) in Pegasus Mail im Hilfe-Menu unter Über Pegasus Mail ... => Info => WINPMAIL.EXE directory nachgeschaut werden. Nach dem Kopieren kann das Setup abgebrochen werden.

Einfacher ist definitiv die erste Lösung ...


recent by Michael  ·  Mar 10 at 2:16 am
33
4

Habe jetzt auch die Version 4.8 installiert, erst einmal Danke an alle Autoren und Unterstützer! Der Editor arbeitet beim Einfügen von Bildern wirklich klasse (Copy & Paste).
Beim Blättern durch E-Mail mit den Pfeiltasten werden jetzt aber nur noch ungelesene E-Mails angezeigt, ist das wohl so gewollt und vielleicht einstellbar?
6220e89c0e7c0


recent by Duke  ·  Mar 7 at 10:53 am
37
3

Wir nutzen für die Mailablage die öffentlichen Ordner von Pegasus.
Da z.B. aus Outlook versandte Termin in Pegasus nicht angezeigt werden, nutzen einige Kollegen Outlook und Pegasus parallel als Mail-Programm. Leider ist der gleichzeitige Zugriff auf ein Konto (mit Pegasus direkt und mit Outlook über die IMAP-Schnittstelle von Mercury) nicht möglicht.


Mercury verhindert den Zugriff über IMAP auf das Konto, solange Pegasus geöffnet ist. Ist es möglich dies verhalten zu ändern, zumal es bei Pegasus > 4.0 keine Probleme geben sollte (siehe Hinweis bei der Installation von Mercury)?


If you use both the IMAP server and locally installed copies of
Pegasus v3.x to access maiboxes, you must ensure that you
never access the same mailbox using both at the some time.


So, you must not start a copy of Pegasus Mail accessing a mailbox that is currently being accessed by the IMAP server.
Equally, you must not login via IMAP to a maiibox that is currently being accessed by a copy of Pegasus Mail.


Failure to observe this requirement may result in damaged folders and ioss of data!!


Note that it is OK for multiple IMAP connections to exist to the same mailbox. The prohibition only applies to simultaneous access by MercuryI and Pegasus Maii. This probiem was addressed in Pegasus v4.0, and only applies if you are using an earier version of Pegasus Mail to access your IMAP mailboxes.


recent by Joerg  ·  Jan 20 at 3:53 pm
41
2

Hi,


bis Mitte September funktionierte die Abholung meiner Mails von web.de + GMX mit den unter "ALT" angegebenen Einstellungen. Der Versand klappte schon seit weit über einem Jahr nicht mehr. Aus den USA erhielt ich damals den überraschten Hinweis, dieser von mir angegebene Fehler sei schon "jahrelang" nicht mehr aufgetreten. Dies soll hier aber nicht das Thema sein, mir geht es v. a. um die Abholung der Mails.


Ich besitze eine GMX-Adresse unter gmx.co.uk. Nun fand ich unter der GMX-Hilfe die aktuellen Einstellungen und paßte sie wie unter "NEU" angegeben an, allerdings ohne Erfolg. Ich erhalte in allen Fällen, bei GMX + web.de, die Fehlermeldung


15: Peer connect failure (the host has refused the connection).


Benutzername ist bei GMX die Kundennummer, bei web.de der erste Teil der E-mail-Adresse (alles vor dem "@" ).


ALT Server Hostname /Port / Sicherheit / Benutzername


GMX-Abholung: pop.gmx.co.uk /110 / STARTTLS / "123456"
GMX-Senden: mail.gmx.co.uk / 25 / STARTTLS / vor Senden über POP3 anm.


web.de-Abholung: pop3.web.de / 110 / STARTTLS / "abcdef"
web.de-Senden: smtp.web.de / 25 / STARTTLS / vor Senden über POP3 anm.


NEU Server Hostname /Port / Sicherheit / Benutzername


GMX-Abholung: pop.gmx.net / 995 / direkte SSL / "123456"
GMX-Senden: mail.gmx.net / 587 / STARTTLS / vor Senden über POP3 anm. + Anmeldung über POP3


web.de-Abholung: pop3.web.de / 995 / direkte SSL / "abcdef"
web.de-Senden: smtp.web.de / 587 / STARTTLS / vor Senden über POP3 anm. + Anmeldung über POP3


Wer, bei dem GMX und oder web.de funktionieren, kann meine Einstellungen mal mit seinen überprüfen? Vielen Dank für die Hilfe.


@ndy

recent by andyworms  ·  Nov 1 '21 at 8:01 pm
0
-1
closed
ute posted May 14 '20 at 4:02 pm

Huch hier ist grad was falsch gelaufen? da stand nur wirres Zeug als ich gepostet hatte. Also neuer Versuch ;-)

Hallo MIchael

Also im Januar habe ich deinen Tipp mit der

fix.cmd anscheinend gar nicht mehr getestet. Ich hatte die Datei normal

zu kopieren versucht, aber dann kam dieser Trustedinstaller in den Weg

und da habe ich wohl aufgegeben. Da mir die Alternative mit dem 

HelpExplorer als Viewer für die Pegasus Hilfe ja schon weitergeholfen

hatte, war ich damit wohl zunächst zufrieden.

 Heute habe ich aber dann mal deine cmd

getestet bzw. nach einer Fehlermeldung und der Nachfrage ob ich der

Datei vertraue " .\Win10-Hlp32-Fix.cmd" und dann hats geklappt. Ich habe

jetzt tasächlich in Pegasus wieder die integrierte Hilfefunktion

;-))))[:)]

Nochmals vielen Dank dafür!

Ute

 

0
-1
closed
Pmail Ninja posted Mar 24 '20 at 12:48 pm

Danke!
Ich habe jetzt das "An:"-Feld entsprechend geändert.
Falls es (neue) Probleme geben sollte, melde ich mich. :-)

Viele Grüße + bleibt virenfrrei!
Stefan  aka  PMAIL NINJA

--
"Wir-Gefühl entsteht aus Herkunft und Mitmachen."
[Franziska Giffey (SPD), Bundesfamilienministerin]

0
-1
closed
randomuser posted Feb 12 '20 at 7:43 pm

Hallo liebe Community,

ich bin seit ca. 14 Tagen ein doch recht zufriedener Anwender der aktuellen Pegasus Mail Version 4.73 in deutscher Sprache. Da ich leider nicht auf die Hilfe-Datei zugreifen kann und Windows 10 die Öffnung von *.hlp Dateien nicht erlaubt, war die Einrichtung etwas fummelig. Die hier zu findende Anleitung zum Verwenden dieses Dateiformates kann ich nicht nachvollziehen, da ich keinen Zugriff auf einen Windows XP Rechner habe. Somit wurden sämtliche Einstellungen nach bestem Gewissen vorgenommen.

Ich verwalte aktuell 4 E-Mail-Konten. Die primäre Adresse habe ich direkt in der Default Identität angelegt, für die drei weiteren Konten habe ich jeweils "neue" Identitäten verwendet. Das Senden und Empfangen des gesamten E-Mail-Verkehrs funktioniert prima. Auch wird die korrekte Absenderadresse der jeweiligen Identität verwendet, wenn ich sie zuvor in dem Dropdown Menü auswähle.

Nun zu meinem Problem, was ich nicht so ganz nachvollziehen kann. Auf meine primär und sekundär Adresse werden Newsletter empfangen, die ich gerne in spezielle Unterordner des jeweiligen INBOX Ordners verschieben lassen möchte. Ein Beispiel:

Das sekundäre Konto empfängt den Newsletter "dvb-Pressespiegel" in der INBOX. Pegasus startet standardmäßig mit der Default Identität des primär Kontos. Ich bin jetzt hingegangen und habe mit jeweils beiden Identitäten folgenden Filter gebastelt:

Linksklick auf die zu Filternde o. g. Nachricht -> Menüpunkt "Eine Filterregel mit der ausgewählten..." angeklickt -> "Absender und Empfänger-Adresse untersuchen" angewählt -> "VON" ausgewählt, da der Absender immer gleich ist -> "In Ordner verschieben" angewendet und den Unterordner "Newsletter" des sekundär Kontos bestimmt. 

Die Filterregel wird beim Öffnen des Ordners ausgeführt. Das Problem ist nun, dass dieser Filter effektiv nicht funktioniert. Ich weiß nicht wieso. Dasselbe Prozedere habe ich, wie o. g. beschrieben, auch mit der zweiten Identität angewendet und auch das hilft nichts.

Natürlich habe ich die beiden Filtern nacheinander probiert um zu testen worin das Problem liegt. Es sind somit keine parallelen Filtervorgänge angelegt.

Habt Ihr eine Idee? 

Edit: Es handelt sich im IMAP Konten.

 

 

0
-1
closed
ute posted Jan 14 '20 at 11:45 am

Hallo Michael

ja mit den Filterregeln mache ich gar nicht viel, es geht wirklich nur um verschiedene absenderadressen, die ich dann bequem über die dropdownliste (identitäten) aussuchen kann.

 

vielen Dank [Y]

ich poste mal mein dauerbrenner problem mit dem imap server nochmal, aber in meinem alten Thread! ;-)

0
-1
closed
ecz posted Jan 8 '20 at 6:59 pm

hallo!

hier fehlt einiges an info um eine antwort versuchen zu können: von welcher liste an mails schreibst du? mailordner? eingangsordner? gegebenenfalls schicke ein bild.

lg
ernst 

0
-1

Hall Olaf,

  • Ist die Mailadresse ein großes Geheimnis?
eigentlich nicht, aber ich bekomme schon jetzt eine größere Anzahl von Spam-Mails und ich möchte nicht, dass es noch mehr werden (dieses Forum wird vermutlich auch von irgendwelchen Programmen gescannt, die Adressen sammeln).
 
  •  Holst du die aus einem Adressbuch oder aus den schon mal eingegebenen Mailadressen
  • Kannst du die einfach mal komplett neu von Hand eingeben (für den Fall, dass da irgendein nicht sichtbares Zeichen drin steckt)?
Es ist meine eigene Haupt-Internetadresse die ich eigentlich nur zu Testzwecken verwende. Ich gebe sie grundsätzlich von Hand ein. Die steckt auch in einigen Konfigurationsangaben für Pegasus - aber ich habe diese schon testweise, ohne Erfolg, geändert.
 
  • Hast du irgendwelche Filterregeln, die sich auf diese Mailadresse beziehen?
Da meine Filterangaben ziemlich umfangreich sind, habe die Datei nach diese Adresse durchsucht - nicht vorhanden. In der globalen Positiv-Liste ist sie vorhanden, aber ein Testweises löschen, hat nichts geändert (außerdem sind da auch andere Adressen enthalten, die funktionieren). Allerdings steckt sie, neben einer Reihe weiterer Adressen, in mehreren Verteilerlisten, die ich jedoch schon lange nicht mehr verwendet habe.
 
Grüße Martin
0
-1

Hi Stefan,

nachdem ich jetzt mit kleiner Trickserei an den Link zu deinem Bild gekommen bin ...

https://app.box.com/s/bd9zyipm48dv6ou276sw4okk63qq436g

 ... ist mir auch klar, warum das im Forum nicht angezeigt wird. Da fehlt schlicht der Dateiname bzw. die Box arbeitet mit UIDs statt Dateinamen. Da sagt sich die Forensoftware magels Dateityp vermutlich, das ist kein Bild , also zeig ich das nicht an ;-)

vg    Olaf

 

285
1.71k
6
Actions
Hide topic messages
Enable infinite scrolling
Previous
1234 ... 15
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft