German Pegasus Mail

The perfect forum for discussions or technical questions about Pegasus Mail in German.

0
-1
closed
Ruetz posted Oct 18 '19 at 1:04 am

Hi,

das liegt an einem neuen Spam-Schutz von Web.de.
Da habe ich mir auch kürzlich die Zähne ausgebissen.
Ich nehme an, du hast als Weiterleitungsmethode "bounce" benutzt.
Eine solche Mail hat als Absender den Originalabsender.
Da der nicht mit deinem Web.de Konto identisch ist, akzeptiert Web.de so eine Mail seit ein paar Monaten nicht mehr ("Unauthorized sender address").

Einzige mir bekannte Lösung:
Als  Weiterleitungsmethode "Nachrichten vor der Weiterleitung bearbeiten" wählen. 

Grüße

0
-1
closed
Michael posted Jul 15 '19 at 12:58 am

Ein PS noch: Wahrscheinlich ist die Antwort der Behörde übrigens gar nicht verschlüsselt, sondern nur signiert, was in diesem Fall die Authentizität und Unversehrtheit garantieren soll. Unlesbar wird sie dadurch allerdings dennoch, und das könnte meine Erweiterung in der Tat ändern ... Eine Verschlüsselung würde nämlich erfordern, daß sie von dir zuvor ein persönliches Zertifikat erhalten hätten (es ist noch ein wenig komplizierter, aber dabei lasse ich es jetzt mal), und das dürftest du wissen, denn ohne deine Mitwirkung geht das nicht ...

0
-1
closed
Michael posted Jun 29 '19 at 1:57 pm

[quote user="Oldware"] Wenn Signatur eingefügt wird, dann hinter dieser leeren Zeile --> das geht nicht[/quote]

Doch, es funktioniert. Die Einstellung ist abhängig von der benutzten Identität. Wenn du mit mehreren Identitäten arbeitest (vergiß nicht, daß man auch einzelnen Ordnern unterschiedliche Identitäten zuordnen kann, unabhängig von der übergeordneten Standard-Identität), kann sich die Einstellung entsprechend ändern. Außerdem kann im Antwortdialog zusätzlich die gewünschte Identität ausgewählt werden, es gibt also reichlich Möglichkeiten, die Dinge durcheinander zu bringen!

0
-1
closed
Oldware posted Jul 7 '19 at 6:49 pm

Hallo Michael,

ich benutze diese eine Mail-Adresse gar nicht mehr.

Sie ist irgendwann ma bei einem Händler gakapert worden und nun nervt man mich mit PayPal-Sperren.

Sicherlich war es nicht bei einem Händler, sondern bei der Telekom. ALLE meinen Adressen wurden mit Spam belegt.

Bis auf diese eine habe ich alle anderen geändert. Bei dieser einen weiß ich nur nicht, bei welchen Händlern ich damit registriert bin und deswegen existiert sie noch.

Ich werde siie aber bald auch in die Tonne hauen und dann muss ich keinen Filter mehr haben.

Tja, Du bist wirklich nett. ;O)

Danke. 

0
-1
closed
ecz posted Jun 14 '19 at 7:14 pm

hallo!

klingt mysteriös. jedenfalls eine neuinstallation macht keinen sinn, aber in update auf die aktuelle version sicher schon. da bleibt auch alles erhalten.

was hast du denn in bezug auf ausgangskopien eingestellt? möglicherweise stimmt hier der angegebene ordner nicht oder du hast einen gleichnamigen ordner im ordnerbaum.

lg
ernst

0
-1

I translated your issue into English, and from what I understand it is likely an issue with the location of Pegasus Mail. Bottom line, it must not be in the c:\program  files directory tree as that is read-only.

So I think that copying files from a Windows 7 location may be at fault. You should plan to install a new copy  Pegasus Mail in a directory like c:\pmail\. Once installed, all your folders and other data can be copied across.

Do not allow the default Pegasus Mail location to be used.

HTH

Martin

0
-1

[quote user="Karo"]Gibt es eine SW-Lösung, so daß es auch mit einer *.png nicht mehr zum Absturz kommt?[/quote]

Villeicht ja, aber sie ist noch nicht fertig für öffentliche Verfügbarkeit. Bitte die Mail zum Testen  (wenn möglich) an <beta-reports [at] pmail.gen.nz> (" [at] " in "@" korrigieren, dient der Spam-Vorbeugung) weiterleiten, und zwar als Anhang zu einer neuen Email, damit die Test-Mail nicht verändert wird. Damit ich sie wieder erkenne, bitte den Titel dieses Posts ("Pegasus 4.73 DE stürzt ab bei Mailantwort *.png") als Email-Überschrift verwenden.

0
-1
closed
agiertz posted Aug 27 '19 at 2:27 pm

Kurz vor seinem Urlaub hat Micha die neue Version des IERenderer 2.6.2.2 fertiggestellt.

Bei mir sind die Probleme mit den Umlauten und auch die seltener auftretenden Probleme mit dem Darstellen eingebundener Bilder beseitigt.

Download der aktuellen Version unter diesem Link:

https://idw-doc.homepage.t-online.de/PMUtils/IERenderer.zip

 Besten Dank

 

0
-1
closed
Oldware posted Jan 4 '19 at 2:07 am

Das passiert so zwei- dreimal imJahr, dass auf einmal alle meine Ordner klein sind wenn ich das öffne.

Das kostet mich viel Zeit, alle Ordner wieder auf eine annähernd gleiche Größe zu ziehen und dann alle Spalten einzurichten.

Wie kann man das verhindern. Das ist echt ärgerlich und stinkt mir gewaltig.

 

0
-1
closed
Michael posted Dec 19 '18 at 5:20 pm

[quote user="Oldware"]Leider habt Ihr im ersten Thread mein ScreenShot gelöscht.[/quote]

Sehr unwahrscheinlich, die Frage wäre, wie du den Screenshot hochgeladen hast, das geht zuverlässig nur über die Options-Seite am Kopf deiner Antwort (s.u.), und es darf nicht größer als 64 KB sein - dafür erhält man aber eine Fehlermeldung.

Zur Erläuterung:

[quote user="Oldware"]Es ist der Temp-Ordner, auf den die Systemvariablen TEMP und TMP hinweisen.[/quote]

Davon bin ich ausgegangen. Die Mail an David Harris ist rausgegangen, möglicherweise betrifft das Problem aber (auch) meinen IERenderer.

0
-1
closed
Michael posted Nov 23 '18 at 7:18 am

[quote user="jcp"]Da es ein Newsletter ist, kann ich Euch die Email wohl komplett schicken. Ich habe die cnm Datei so wie sie ist angehängt.

Das Problemchen habe ich aber m.E. nur von dieser Absenderin, woanders ist mir das noch nicht aufgefallen. 

[/quote]

Danke! Es ist aber definitiv ein RFC-Standard, daher muß es irgendwann sowieso umgesetzt werden.

0
-1
closed
Joerg posted Aug 28 '18 at 12:23 pm

[quote user="UserMicha"]... Und vom PC aus kann ich Threema nicht benutzen.[/quote]

Moin Michael,

Threema ist mittlerweile auch vom PC aus nutzbar. Guckst Du .

Die Sache mit der Verschlüsselung ist leider nach wie vor ein Problem. Seit ich den Datenschutzbeauftragten unserer Firma spielen darf, muss ich mich auch mehr und mehr damit beschäftigen. Für den Austausch von sensiblen und/oder personenbezogenen Daten haben wir uns mittlerweile einen https: verschlüsselten Server hingestellt, auf dem NextCloud läuft. Hier können wir jetzt Verzeichnisse anlegen und diese einzeln für bestimmte Kunden mit Upload- und Downloadrechten freigeben. Die Kunden erhalten dann per Telefon ihr PW mitgeteilt und per E-mail den Link zum Austauschverzeichnis. Klappt gut.

Gruß

Jörg

0
-1
closed
knabber posted Aug 21 '18 at 5:34 pm

Hallo Olaf,

vielen Dank.

Stimmt, ich hätte schreiben sollen, daß die "Inkrementelle Textsuche" mit F5 gemeint ist, was ich hiermit nachreiche.

Die Suche mit F5 ist sehr praktisch und auch sehr schnell. Je nachdem, wo man mit der STRG-F-Suche sucht, kann es sehr lange dauern.

Ich hoffe, David kann eine Konfigurationsoption für separate Spalten von Kommentar oder Fullname und der reinen E-Mail-Adresse in der neuen Version vorsehen. 

 Herzlichen Gruß, Ronald. 

0
-1

[quote]das Problem betrifft hauptsächliche die Dateiendung .jpeg.[/quote]

Da Pegasus u.U. nicht nur nach der Dateiendung geht bzw. das evtl. im Betriebssystem nicht vollständig deklariert ist, hab ich mal irgendwann folgende Einträge in  der VIEWER.PM gemacht:

2;image/jpeg;.JPG;Internal
2;image/pjpeg;.JPG;Internal
2;JPEG-image;.JPG;Internal
1;.JPG;.JPG;Internal
1;.JPEG;.JPG;Internal
1;.PJPEG;.JPG;Internal

Es ist egal, ob du die in der VIEWER.PM im Programmverzeichnis oder einer ggf. vorhandenen im Mailboxverzeichnis machst. Allerdings würde ich das insbesondere in einer Multiuserumgebung immer in der im Programmverzeichnis machen. Achja - bitte bei geschlossenem Pegasus. Das ist aber nur für die interne Darstellung, wenn du eine Mail per Doppelklick in einem separaten Subfenster öffnest und dann nur einmal auf den Anhang klickst.

[quote]Komischerweise kann ich auf zwei Laptops (WIN 10 und neueste Version von Pegasus) diese Anhänge öffnen. Auf zwei anderen Laptops (WIN 10 und neueste Version von Pegasus) kann ich Anhänge mit .jpeg nicht öffnen. Nach dem Abspeichern kann ich aber die Anhänge öffnen.[/quote]

Dann sind die Einstellungen bzgl. MIME-Typen und Dateiendungen auf den Rechnern unterschiedlich. Für die externe Darstellung (also Doppelklick auf den Anhang) verwende ich Microsoft Office Picture Manager. Kann sein, dass du das von dir verwendete Programm in Windows erst einmal aufrufen musst, damit das alles richtig in die Registry eingetragen wird. Evtl. musst du dem in seinen Einstellungen irgendwo auch sagen, wofür es sich alles registrieren soll (war m.E.n. z.B. bei Irfanview so). Pegasus selber kennt erst mal z.B. image/jpeg nicht und fragt dann das Betriebssystem. Wenn das da in der Registry auch nicht deklariert ist, geht halt nichts.

vg    Olaf

0
-1
closed
Michael posted Oct 21 '19 at 10:07 am

[quote user="nima"]Eine deutsche Hilfe habe ich auch, nur eben die Hilfe zur Hilfe nicht, was immer sich auch dahinter verbergen mag.[/quote]

Nichts, das ist auch in der englischen Version nicht anders.

283
1.7k
6
Actions
Hide topic messages
Enable infinite scrolling
Previous
12345 ... 15
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft