Community Discussions and Support

The perfect forum for discussions or technical questions about Pegasus Mail.

63
5

Hello the Forum,
I have an odd issue that has recently arisen, it only happens some of the time apparently for specific messages only. Sometimes, and for certain emails received, when I click Reply and have the option ticked "For replies to HTML, preserve original's format", the original message in my reply is shown with a blue background.
I get around this "blueness" by disabling the afore-mentioned option, so it's not a huge problem, but I'd like to know if it's only me (does anyone else see this happening?) and why it happens...
Any advice most welcome!
Thanks - and best wishes,
Satch


recent by Michael  ·  Mar 30 '23 at 10:51 am
90
13
Vito A. posted Mar 22 '23 at 2:37 pm

Hi!


I have Win10, I can see and type local (slovenian) characters in mail, subject and all other locations. So I assume I have correct settings for codepage and everything.


641b128111817


But when I receive mail, I can not see name of file, if it has local characters.


641b129480110


Any idea?


BR, Vito


recent by Michael  ·  Mar 30 '23 at 10:50 am
161
5

After the 2022-10 Cumulative Update for Windows 11 Version 22H2 for x64-based Systems update, emails in my Pegasus v4.80 are very slow to open -- 10-20 seconds instead of the pre-update 1-2 seconds (for emails without graphics). I have tried setting Compatibility Mode to Windows 8 to see if that might bypass something in the newer Windows 11 code - but no improvement.


Anyone else experience this? Any solution for restoring quick opening?


208
13
WingedHorse posted Mar 16 '23 at 9:51 am

My mail provider has informed me that Pegasus is using TLS 1.0 or 1.1 when connecting via POP and SMTP. Those protocols will be discontinued in the next few weeks and it will cut Pegasus off any eMail exchange.
The minimum standard is TLS 2.0.


I can not find any setting in Pegasus where you could select the version of TLS. The only setting I can find is where you can select DirectSSL.


Any help or advice?
Thank you


recent by PM-1  ·  Mar 20 '23 at 2:01 pm
64
1
KEIOMAS posted Mar 13 '23 at 6:40 am

I Need to know if it is possible in Mercury to restrict a User's ability to send or receive mail except from the Domain the Server is installed on. No outside sending or receiving. Only email to and from Users on single server.


recent by Michael  ·  Mar 13 '23 at 7:56 am
108
6
Riverside posted Mar 10 '23 at 11:02 pm

Combining Outllook in the new institutional set-up with my use of PM is hopeless. There have been discussions here about moving mail to Outlook, but I have the opposite question. I'm trying to move true correspondence out of my institutional email, but some will, of course, still land there. I can export individual emails to .pst; is there a way to incorporate them into Pmail? (Forwarding them individually is possible, but it creates a new email from myself to myself)


recent by Michael  ·  Mar 12 '23 at 11:18 pm
58
3

I have a folder that I have set with Grouped views > Group by thread activity. I keep that folder window open. I just created a filter that drops incoming messages into that folder. The problem is that the folder window does not list the newly arrived message until the folder window is refreshed. Is there a way to refresh a folder window without close/open?


recent by Michael  ·  Mar 6 '23 at 1:29 am
67
3

Hello again.


Today, PMail started spitting messages back at me - see example below


"Delivery has failed on the enclosed message for the following
reasons reported either by the mail delivery system on the mail
relay host or by the local TCP/IP transport module:


550-This is not an open relay. To send through this server you must
either be


Your original mail message follows:


X-PM-Identity: <Default>
From: "Tom Barkas"
To: O&O Software Support support@oo-software.com
Date: Tue, 28 Feb 2023 12:32:23 -0000
MIME-Version: 1.0
Subject: Re: [TicketNr#2023021548001059] Defrag problem
Reply-to: tom@barkas.co.uk"


It doesn't seem to be a Zen Internet problem, as the same messages go as normal if I use Thunderbird. Though the message sounds server-related...
I've installed a VPN today - could this affect messages sent from PMail?


recent by msetzerii  ·  Mar 4 '23 at 10:36 pm
38
1
0MrSkeezix143 posted Mar 2 '23 at 10:31 pm

Hello again my friends
Recently i noticed when i send long items (attachments) or receive long items I will sometimes receive an error message stating the socket has timed out, Wondering what I have to do to extend the timing besides trying to shorten


Thanks in advance


172
3
pmail4711 posted Feb 6 '23 at 2:57 pm

Hi all,


I try to connect with 4.81beta to my mail account on


outlook.office365.com


Without any success - Tried POP3 and IMAP4. Only get timeouts...


As Microsoft changed the autorotation to OAUTH2, my pmail 4.70 did not work anymore


My questions:


1) Is pmail 4.81beta able to connect to outlook.office365.com?
2) If this is possible: How do I setup this? Especially how is the token generated?
3) if this is not possible: Will it be possible in the near furture or do I have to use a new mail client?


Thanks in advance!
p4711


recent by msetzerii  ·  Feb 27 '23 at 1:02 pm
66
2
ilovefrogs posted Feb 22 '23 at 8:50 pm

I just installed v4.80. The installation seems to have gone just fine; I chose for the location of the files to be ProgramFiles.
I can't open Pegasus at all for some reason, neither the regular version nor the admin version. The logo/start screen will pop up for less than half a second before disappearing.
I tried restarting my laptop, looking for any Pegasus processes in the task manager to kill them but there's nothing.
Anybody else got this issue?


recent by msetzerii  ·  Feb 23 '23 at 6:26 am
71
7

The number of folders, trays and emails have accumulate significantly over the 20+ years of PM usage. I wonder, is there a way to get a total count of the ones store locally(POP3)?


  • The number of lines in HIERARCH.PM would get me close to the number of trays and folders.
  • But where are the numbers of emails per folder stored (e.g. as displayed as toal:read)?

Any idea?
Thanks


recent by msetzerii  ·  Feb 17 '23 at 8:43 am
86
11
theatrenut posted Feb 14 '23 at 2:46 pm

As this is generally a long time problem (at least for me), there must be information discussed already, but the search didn't work for me. I apologize for the repetition.


On forwarded emails, attachments (temp files?) are created and sent along with the forward. I just accepted that and no one has mentioned it for years.


But on a recent forward to a Gmail address, the recipient reported that one of the attachments was a copy of a previous email I forwarded him. Is there a way of preventing this from happening?


Using 4.80.1028 and Pegasus for Windows user since 1996.


recent by Michael  ·  Feb 16 '23 at 2:52 am
38
1
greenhouse@xtra.co.nz posted Feb 11 '23 at 8:44 am

A serious and urgent issue: my emails have suddenly stopped showing attachments, even for older emails. The emails show the larger size but the "Attachments" page empty. I found _compmail.pegasus-mail.ms-windows.narkive.com/blRdiWXT/attachments-not-showing-up but that was 18 years ago. I don't have a state.pmj**; it may have been accidentally deleted. What should I do to safely fix the problem?


Jim


5.64k
31.19k
14
Actions
Hide topic messages
Enable infinite scrolling
Previous
1 ... 567891011 ... 283
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft