German Pegasus Mail

The perfect forum for discussions or technical questions about Pegasus Mail in German.

0
-1
closed
Michael posted Sep 29 '10 at 4:01 pm

[quote user="ras"]Ich wollte mal nachfragen, ob sich zu diesem Thema schon etwas getan hat?[/quote]

Jein, David Harris hat die Puffergrößen erhöht (für eine zukünftige Betaversion), aber ich habe schon die ersten Mails gesehen, für die auch das zu wenig ist. Ich habe dazu weitere Vorschläge gemacht aber bisher keine Antwort bekommen.

0
-1

Erstmal Danke fuer die schnelle Antwort. Ich habe es mit beiden Versionen versucht und beides mal die Winsock auf "immer laden" gestellt.

Ich hatte die gleiche Version auf einem Rechner mit XP laufen und da war alles von anfang an korrekt. Die Buttons fuer Mails abholen und versenden sind auch nicht vorhanden. Das wird aber wohl damit zusammenhaengen, dass die Interneteinstellungen nicht anwaehlbar sind.

 

 

THEMA HAT SICH ERLEDIGT> DIE WINSOCK32 war das problem nicht die WINSOCK!

 

Wer lesen kann ist klar im Vorteil[:^)]

0
-1
closed
Michael posted Mar 1 '10 at 7:50 pm

[quote user="teron"]

Servus,

folgendes schwerwiegendes Problem ich habe pegasus neu installiert auf einem neuen 
Rechner[/quote]
Welche Windows-Version?
0
-1

[quote user="AmelieHansen"]... aus dem Ordner (in dem PMail installiert ist) löschen müssen. Nun habe ich eben wohl die falsche Datei

gelöscht - auf jeden Fall sind alle Ordner in der Anzeige weg und ich weiss nicht

wie ich die wieder herkriegen kann.[/quote]

Etwas schwierig zu raten, was da wohl passiert sein könnte: Sofern du aber wirklich nur eine einzige Datei gelöscht haben solltest (und ich vermute mal, du hast mehr als einen Ordner), sollten die Ordner alle noch vorhanden sein (nur zur Beruhigung, falls wir die Lösung nicht sofort finden sollten).

1. Typischerweise werden gelöschte Dateien ja nur in den (Windows-)"Papierkorb" verschoben, sofern du nicht zugleich die Umschalttaste drückst, also könntest du die gelöschte Datei von dort einfach wiederherstellen.

2. Falls dem nicht so ist, such die Datei Hierarch.pm in deinem Mailboxverzeichnis (das müßte dann wohl dasselbe sein, aus dem du eine Datei gelöscht hast): Wenn du die (bei geschlossenem Pegasus Mail) umbenennst, verschiebst oder löschst (!), dann erzeugt Pegasus Mail nach einem Neustart eine neue, die dabei helfen sollte, deine Ordner wieder anzuzeigen.

Wenn beides nicht funktioniert, dann wird's vermutlich komplizierter ...

0
-1

Ich benutze fast ausschließlich MBX-Ordner. Wenn ich PMail starte, so wird bei einigen von ihnen die Anzahl der ungelesenen/enhaltenen Mails falsch angezeigt. Einmal auf den Ordner klicken löst das Problem zwar, aber es ist trotzdem irgendwie unangenehm.

Ich laboriere an der Sache schon seit einigen PMail-Versionen - aktuell mit PMail 4.52 dt. - und wäre über einen zielführenden Tipp dankbar!

LG, Erich

0
-1
closed
Michael posted Jan 26 '10 at 8:50 pm

[quote user="norge"]

Hallo,

wenn ich die E-Mail eines bestimmten Absenders öffnen will oder auch nur die Vorschau ansehe, kommt folgende Fehlermeldung "Floating point division by zero" mehrmals. Ein Umschalten zur Roh-Ansicht ist möglich.

Dies geschieht nur bei den Mails eines Absenders.

Ich benutze Pmail 4.51 (deutsch) unter Win XP.

Vielleicht weiß jemand Abhilfe?

Hier sind die Roh-Daten der Mail:[/quote]

Die Header hätten genügt: Ich nehme an, du läßt dir die formatierte Version anzeigen? Versuch's mal mit der reinen Textversion (das Problem läßt sich anders nicht mit Bordmittlen lösen) - oder per Kontextmenü (rechte Maustaste im Reader) die formatierte Version im Browser öffnen (das könnte aber auch scheitern).

0
-1
closed
SvenH posted Jan 13 '10 at 8:47 am

Das funktioniert nicht ohne weiteres mit "Bordmitteln". Es könnte aber in etwa so funktionieren:

- Den Anhang wie gehabt per Filterregel in ein temporäres Verzeichnis extrahieren

- Die besagte Filterregel erweitern, indem die Regel <Gilt immer> mit der Aktion "Programm starten" ausgeführt wird (nachdem der Anhang gespeichert wurde)

- Dieses Programm wäre dann eine Batch-Datei, in der Du die temporär gespeicherte Datei in das Zielverzeichnis kopierst und den Namen mit dem aktuellen Datem erweiterst

 

Sven

 

0
-1
closed
SvenH posted Jan 13 '10 at 8:47 am

Das funktioniert nicht ohne weiteres mit "Bordmitteln". Es könnte aber in etwa so funktionieren:

- Den Anhang wie gehabt per Filterregel in ein temporäres Verzeichnis extrahieren

- Die besagte Filterregel erweitern, indem die Regel <Gilt immer> mit der Aktion "Programm starten" ausgeführt wird (nachdem der Anhang gespeichert wurde)

- Dieses Programm wäre dann eine Batch-Datei, in der Du die temporär gespeicherte Datei in das Zielverzeichnis kopierst und den Namen mit dem aktuellen Datem erweiterst

 

Sven

 

0
-1

So, it's done.

Feierliche Neuinstallation nach C:\Pmail, Verschieben (resp. Kopieren) der user-Verzeichnisse nach \Pmail\Mail, Übernahme der PMAIL.USR und schon klappt das auch mit Version 4.52! 

Die kleine Fehlermeldung beim Installieren (irgend 'ne inkompatible 32-er help-dll) habe ich schon wieder völlig verdrängt.

Irgendwann später kommt dann noch der Umzug in ein eigenes Datenverzeichnis, jetzt muß erst einmal 'Ruhe' an der Front einkehren und die Stabilität leuchten.

Besonders erfreulich war es, daß alle user-login-Daten mit längst vergessenen / vergrabenen Passwörtern & Kennungen für die unterschiedlichen Mailboxen auf Anhieb wieder funktionierten; das 180MB große Archiv auch...

Aus völlig unerfindlichem Grund verlor das W7-System allerdings heute (während des Testens) auch seine gesamte Task-Leiste (bis auf das Startsymbol), nach einem Neustart war sie aber wieder da, wo sie hingehört.

Ich freue mich auf die 4.53!

 

Gruß Pit

 

0
-1
closed
Michael posted Nov 30 '09 at 12:51 pm

[quote user="littleRedDaemon"]

Danke. Genau das habe ich gesucht. Ich habe mir die Zeile SelDNld aus einem Konto wo es noch funktionirte herauskopiert und dann die bestehende Zeile ersetzt. Zwischen den "" in  dieser Zeile standen aberwitzig grosse Werte.[/quote]

Löschen hätte sicher genügt, Pegasus Mail dürfte solche Einträge dann mit Standardwerten neu erzeugen.

0
-1
closed
KarldG posted Nov 20 '09 at 1:59 pm

Hi zusammen,

nachdem ich nun wie vor beschrieben Pmail neu installiert und die Ordner zusammengeführt habe, die einmal direkt unter Mail und einmal unter Admin gespeichert waren, funktioniert jetzt alles wie früher. Auch die scheinbar nicht abgeholten Mails vom T-Online-Server sind jetzt vorhanden.

Hatte also mal wieder die Mail vor lauter Nachrichten nicht gesehen [:$].

Danke nochmals für die Hilfe. Tut mir Leid, euch belästigt zu haben.

Gruß KarldG

0
-1
closed
Michael posted Nov 21 '09 at 7:15 pm

[quote user="Clochard1972"]Hast Du da evtl. nochmals einen heissen Tip ???[/quote]

Ich hatte letztens durch ein "Unfall" ein ähnliches Problem: Die einzige Lösung, die half, bestand darin, alle Ordner-Dateien (mit PMM- und PMI-Endung) in das Mailboxverzeichnis eines anderen (Pegasus-Mail)-Benutzers zu kopieren, dessen Mailbox du dann über die Menüeinträge Ordner => Briefkasten zur Liste hinzufügen einbinden kannst. Danach kannst du (im Vorschaumodus) all Mails per Drag & Drop in die ursprüngliche Mailbox zurück kopieren, nachdem du dort passende Ordner angelegt hast (Vorsicht mit Namen, zwei Ordner sollten niemals den gleichen Namen haben, auch nicht in verschiedenen Briefkästen - jedenfalls so weit ich mich erinnere!). Möglicherweise reicht es auch aus, die Dateien einmal hin und wieder zurück zu verschieben, ich erinnere mich nicht mehr so genau an die Details. Vor Datei-Operationen bitte Pegasus Mail schließen!

 

0
-1
closed
carlos posted Mar 15 '11 at 10:57 pm

Hallo Michael

Ich hatte dieses Problem mit der Pegasus Mail Version 4.52 (2010).
Bevor ich Deinen Anweisungen Folge leisten wollte, schaute ich kurz nach: die Version 4.61 (Win32), Feb  5 2011 - ist jetzt da und das Problem ist mit dieser Version erschlagen :-)

Vielen Dank an Dich für den Support und Sven Hinze für die neueste deutsche Vollversion !

Carlos

0
-1
closed
Michael posted Sep 27 '09 at 3:34 pm

[quote user="Peter9"]

Hallo,

 

wer  kann mir  helfen, den Pegasus  an t-online  zu betreiben.

Abholen kann ich die  mails  schon,  aber ich kann keine  senden.

[/quote]

Benutzt du einen T-Online-Zugang (DSL oder was auch immer)? Wenn nicht, könnte das ein Problem sein ...

0
-1

Die Kodierung wird in dem Fenster eingestellt, in dem auch die anzuhängende Datei ausgewählt wird. MIME wird allgemein unter "Extras/Einstellungen/Ausgehende Nachrichten/Nachrichten und Antworten" und für die einzelne Nachricht im Nachrichteneditor unter "Spezielles" eingestellt.

Gruß

Martin

279
1.64k
2
Actions
Hide topic messages
Enable infinite scrolling
Previous
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft