German Pegasus Mail

The perfect forum for discussions or technical questions about Pegasus Mail in German.

0
-1

[quote user="bogus"]Hallo Peggy,

ich nutze das auch schon seit Jahren stabil auf dem Weg. Ich hab nur eine nervige Kleinigkeit und zwar haben die beiden Rechner

unterschiedliche Bildschirmgrößen, die ich komplett ausnutze.[/quote]

Nur eine kurze Anmerkung: Es empfiehlt sich, für neue Themen einen neuen "Thread" zu starten, damit andere schon an der Überschrift erkennen können, worum es geht ...

0
-1
closed
Luffa posted Jan 8 '13 at 5:31 pm

Hallo Peggy

Vielen Dank, jetzt ist es perfekt. [Y]

Vielleicht sollte mal jemand anregen, dass das auch in der Hilfe zu Pegasus aufgenommen wird. Leider bekommt man dort zum Suchbegriff "Schriftgröße" nur die Antwort: Das angegebene Wort befindet sich nicht im Index.

0
-1

Das Problem tritt nach meiner Erfahrung verstärkt unter Win7 auf. Nachdem Pegasus anscheinend beendet ist, läuft es aber noch ein Weilchen im Hintergrund und räumt auf. Letzte Aktion ist dann das Löschen der Datei, an der Pegasus erkennt, dass es vermutlich noch läuft. Wenn du nun zwar Pegasus händisch beendest, aber nicht wartest, sondern sofort Win7 runter fährst (oder gar Win7 beendest, ohne vorher Pegasus zu beenden), dann wartet Win7 nicht mehr auf Pegasus ... womit genannte Datei übrig bleibt.

Sinnvoll wäre, sicherzustellen, dass Pegasus immer ordentlich beenden kann. Wenn du sicherstellen kannst, dass NIEMALS zwei Instanzen von Pegasus gleichzeitig auf die gleiche Mailbox (User) laufen, dann schau dir in der Hilfe die Befehlszeilenoptionen -MS bzw. -Z an. Alternativ könntest du auch (unter gleichen Voraussetzungen) mittels Batchjob die relevante Datei MAILBOXP.LCK im Mailboxverzeichnis löschen und dann aus dem Batchjob heraus Pegasus starten.

 vg   Olaf

 

0
-1

[quote user="Hans-42"]Wer kann mir helfen? Besten Dank im Voraus. [/quote]

Securemail funktioinert, du mußt als Server securesmtp.t-online.de und als Port 587 angeben, auf der Sicherheit-Seite muß außerdem Über STARTTLS aktiviert werden. Außerdem mußt du wahrscheinlich Anmeldung beim Server über POP3-Benutzname/Paßwort aktivieren und die passende POP3-Definition auswählen (das könnte auch für dein obiges Problem gelten):

0
-1

Jaaaaaa, ich habs. Aber fragt mich jetzt nicht, warum das jetzt ploetzlich sein muss:

Man muss unter "Interneteinstellungen" -> "Senden" -> "bearbeiten" -> "Sicherheit" ganz unten "Keine CRAM-MD5 Authentifizierung" anklicken

dann geht's wieder mit den Serienmails.

Ist mir zwar nicht lieb, dass ich da eine Sicherheitsfunktion ausschalte, aber wenn es nicht anders geht.

Vielleicht kann mir das noch jemand erklaeren? Ging doch bisher mit der Funktion.

Liebe Gruesse,

Schiebby

0
-1
closed
ecz posted Aug 22 '12 at 12:09 am

[quote user="manfred111"]

Wo stelle ich eine Druckerkonfiguration ein, über die Pegasus den alten Brother HL-1050 nun als Netzwerkdrucker erkennt? Eine manuelle Änderung in PMAIL.INI sollte doch überflüssig sein.

[/quote]

ich habe schon von druckerbezogenen abstürzen gehört, jedoch einen solchen noch nicht erlebt. ich habe da auch einmal vor längerem einen hl-1050 im einsatz gehabt. aber diese info hilft dir nicht viel.
ich würde folgenden weg vorschlagen:

1. update auf 4.63 und schauen ob das problem nicht sowieso damit erledigt ist. die druckerinitialisierung ist eine sache, die david harris von dem von ihm verwendeten editormodul geerbt hat (leider machen das fast alle editoren). die editorkomponente ist zwischen 4.41 und 4.63 massiv überholt worden.
2. mehr info: wann genau hast du jetzt einen absturz, ein problem - das ist mir aus deiner message heraus nicht klar. bei programmstart? beim drucken? kurz: was ist eigentlich das problem und wann tritt es auf?

ernst 

 

 

0
-1

[quote user="alis"]allerdings haben wir auch versucht mit "keine Kopfzeilen" zu drucken auch dabei ist Pegasus abgestürzt [/quote]

Wenn das Abschalten aller Optionen nicht hilft, dann brauchen wir mehr Informationen: Dabei hilft ein Tool namens MiniDump, eine Beschreibung dazu findet sich .

0
-1
closed
Michael posted Jun 13 '12 at 4:32 pm

Wer lesen (und schreiben) kann, ist klar im Vorteil: Der neue HTML-Renderer wurde bereits vor Veröffentlichung des betreffenden Updates (4.61) öffentlich angekündigt und diskutiert (in den Foren), und die "Was ist neu?"-Sektion der Hilfe (für Version 4.61) weist auch darauf hin ebenso wie die : Wer es wissen wollte, konnte es wissen und hätte den Renderer auch bei installiertem Programm problemlos deinstallieren können. Keine Software ist fehlerfrei, und dein Tonfall ist unangemessen: Es gibt genügend Leute, die Hilfe anbieten (können)!

0
-1
closed
Roland Hofmann posted Nov 3 '12 at 10:49 am

Strato hat erfreulicherweise vor einigen Wochen nachgebessert! Die IMAP-Probleme mit Pegasus sind seither verschwunden und das Pferdchen fliegt wieder wie gewohnt - sehr schön und deutlich erleichtert

Roland


0
-1

hallo michael

die entsprechnde email hatte ich dir weitergeleitet ;-)

hallo peggy

es wird vermutlich die wählverbindung im internet explorer gewesen sein. habe jetzt auf "keine verbindung wählen" genommen und das problem scheint behoben ;-). da ich den internet explorer nie nutze, habe ich dort gar nicht gesucht. 

wie man den irenderer konfiguriert bzw. deaktiviert, habe ich nicht gefunden.

vielen dank euch beiden [:)]

0
-1

Hallo Voiceless,  [:)]

ich verwende die Notizbrettbasis nur selten. Die Fenstergröße / Position stimmt bei mir eigentlich fast immer. Die Spaltenbreiteneinstellung wird nicht übernommen und ist beim Neuöfnen wieder auf einem Standadwert. Von daher kann ich das Spaltenproblem bestätigen, eine Lösung ist mir nicht bekannt.

Viele Grüße

Peggy [W]

0
-1
closed
Michael posted Jan 12 '12 at 10:01 pm

[quote user="FJR"]... wenn ich denn analog zu der Seite "Configuration" beim Klick auf das "login /create account" rechts oben in der Ecke was anderes als eine weiße Webseite bekommen würde. Wer administriert das Ding (Peter Strömblad?)? Er sollte da vielleicht mal das eine oder andere gerade beigen![/quote]

Versuch's mal im , und, wenn das nicht funktioniert, benutze den "Report abuse"-Link eines deiner eigenen Posts (unten rechts), darauf reagiert gewöhnlich jemand.

0
-1
closed
Sneak_Preview09 posted May 12 '12 at 1:25 pm

Würd ich auch interessant finden, da gerade für neu angemeldet User es hier teilweise etwas unübersichtlich ist,

und ich denke das es gerade für die neuen User dann einfach wäre direkt in Kontakt mit denen zu treten, wenn es um eine schnelle Antwort auf eine kleine/einfache Frage für die 

erfahrenen User geht. 

 

Schönes Wochenende

der Sneak

308
1.85k
8
Actions
Hide topic messages
Enable infinite scrolling
Previous
1 ... 78910111213 ... 16
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft