German Pegasus Mail

The perfect forum for discussions or technical questions about Pegasus Mail in German.

0
-1
closed
wordsandmore posted Nov 14 '10 at 6:42 pm

Hallo und vielen Dank für Euer Input.

Der POP3-Server-Name war doch tatsächlich die Lösung (ich bin mindestens 10 Mal über die Einstellungen gegangen und hab's jedesmal überlesen).

Jetzt funktioniert alles wieder (auch meine freenet-Addy, wobei ich da nichts geändert habe, nur den PC mal neu gestartet. Soll eine/r verstehen).


Nochmals DANKE 

wordsandmore

0
-1

Hallo!

ich habe soeben die deutsche Version von Pegasus v4.61 installiert und getestet.

Mit dieser Version funktioniert das Versenden von Mails mit Anhang wieder.

Am Windows7 habe ich nur die automatischen Updates seither eingespielt und sonst keine weiteren Aenderungen durchgefuehrt.

In den Updatenotizen habe ich keinen Hinweis auf dieses Problem und dass es behoben ist gefunden, aber das macht ja nichts, wenn es nun wieder funktioniert.

[:)] 

Auch gut, Danke fuer die geduldige Hilfe

 

Gruesse

Chomix

0
-1
closed
Michael posted Oct 8 '10 at 7:12 pm

[quote user="Heinz"]Schreibe ich meine Antwort ganz oben vor die Ursprungsnachricht. Die Signatur wird aber ganz ans Ende der Mail gesetzt.

Meine Grußfloskel ist bestandteil der Signatur. Kann mann die Signatur auch ans Ende des Antworttextes setzen lassen?[/quote]

Schau dir mal Extras => Einstellungen => Nachrichten und Antworten im Abschnitt Spezielle Einstellungen, die nur Antworten betreffen an ...
0
-1

Beiden Problemen kann man mit Hilfe des auf den Zahn fühlen: Zum einen gibt's dort eine Anzeige der Dateizugriffe, die deine Fragen bezügliche der PMAIL.INI beantworten kann, und zum anderen kann man sich sogenannte Stacktraces anzeigen lassen, die im Fall eines Programmhängers anzeigen, an welcher Stelle das Programm (typischerweise) in einer Endlosschleife hängt. Dazu wäre allerdings eine spezielle Debugversion von Pegasus Mail hilfreich, deretwegen du mich ggf. direkt kontaktieren müßtest ...

0
-1

Aha...

Liebe Peggy, vielen Dank. Habs direkt am Laptop mal getestet, zumindest trägt er nun tatsächlich die reine emailadresse ein und nicht den Namen. SOllte aber doch trotzdem nicht passieren, soetwas, oder?

Ausserdem kann ich mich nicht erinnern, dass ich diese Einstellung an meinem Festrechner je verändert hatte, aber dort war das Häkchen ??

Jedenfalls scheint es nun zu klappen ;-) da freu ich mich ja auf den nächsten Urlaub!

Wegen Windows Hilfe: wie gesagt, ist mir nicht so wichtig...;-))

0
-1
closed
Michael posted Jul 30 '10 at 12:45 am

[quote user="graf"]nach Drücken "continue" bricht PM zusammen und Windows will einen Fehlerbericht senden. [.txt kann ich bei Bedarf posten][/quote]

In findest du Links zu zwei möglichen Lösungen.

0
-1
closed
FJR posted Jul 12 '10 at 3:22 pm

Es ist nicht ganz klar, was du da genau angelegt hast. Ich nehmen mal an, du hast nicht drei verschiedene Benutzer in Pegasus angelegt, sondern im Idealfall drei verschiedene Identitäten innerhalb eines Benutzers.

 Dann zeigt dir Pegasus, solange du als Protokoll POP3 benutzt, in der Tat nur eine Ordnerstruktur. Die könntest du natürlich um einen Ordner pro Identität erweitern und Filterregeln auf den Eingangsordner definieren, die dir die Mails entsprechend automatisch verschieben. Diesen Ordnern kannst du darüber hinaus mit einer Standardidentität belegen, sodaß Mails, die in diesen Ordnern liegen, immer mit der gleichen Identität beantwortet werden. Allerdings hast du auch noch im Antwortdialog die Möglichkeit, die Identität umzustellen.

Beim Erstellen einer neuen Mail musst du die Identität vorher einstellen. In der Iconleiste solltest du eine Auswahlfenster haben, in dem normalerweise <default> (ich habe eine uralte Pegasus-Installation ... original deutsch wahrsdcheinlich <standard>) steht. Das sind die Identitäten ... <default> ist die zuerst eingerichtete.

 Hast du keine Identitäten angelegt, würde ich das erstmal nachholen und pro Mailadresse eine Identität anlegen.

 Viele Grüße

    Olaf


 

0
-1

[quote user="Voiceless"] ...im Fenstertitel wird es weiterhin durch Fragezeichen ersetzt. Ich gehe dort mal davon aus, daß es sich dabei eher um eine Windows-Sache handelt, wenn der Rest funktioniert.[/quote]

David Harris hat dafür keine einfache Lösung gefunden, als die erweiterte Unterstützung anderer Zeichensätze eingführt wurde, prinzipiell ist es möglich (zumindest auf allen Windows-Versionen, die nicht zur 9x-Line gehören).

0
-1

Hallo peggy,

vielen Dnk für den Hinweis auf die mbxmntde.exe . Es hat funktioniert. Es war aber gar kein Pegasus-Problem sondern die Ursache war in den Berechtigungen auf den Dateizugriff. Ich mich habe einmal als XP-Administrator in Pegasus eingeloggt - mit dem "User", mit dem ich auch sonst meine Mails verwalte. Und der Administrator hat sich die Rechte auf den Dateizugriff bei jenen Ordner-Index-Dateien unter den Nagel gerissen, bei denen eine Änderung stattgefunden hat.

Als XP-User konnte ich dann auch als Pegasus-User diese Ordner nichtmehr sehen.

 mbxmntde.exe hat dann gemeldet, dass die Index-Datei nicht zu öffnen geht ... konnte dann weiter suchen und ... jetzt geht es wieder.

 Vielen Dank

0
-1
closed
SvenH posted May 27 '10 at 8:48 pm

Ich vermute, dass es noch eine eigene Identität gibt, die diesen Eintrag dann verwendet. Ist unter "Extras / Interneteinstellungen / Abholung(POP3)" die Option "Beim Abholen von Nachrichten alle Identitäten prüfen" aktiviert? Wenn das so ist, dann gibt es noch eine alte Identität für den T-Online-Zugang, der dann ebenfalls mit abgefragt wird.

Lösung:
Entweder die alte Identität komplett löschen oder unter "Extras / Interneteinstellungen / Abholung(POP3)" auf "Hinzufügen..." klicken und den alten POP3-Eintrag dann auswählen und auf "Löschen" klicken.


Sven

307
1.84k
8
Actions
Hide topic messages
Enable infinite scrolling
Previous
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft